Support forums
in

Bug in Rich Text Editor Spell Checker

Last post 02-01-2013, 2:28 PM by DanielBarratt. 3 replies.
Sort Posts: Previous Next
  •  01-29-2013, 2:11 PM 76752

    Bug in Rich Text Editor Spell Checker

    Type the following into the editor:

     

    this i.e.

     

    Then hit the spell check button. The spell checker highlights the "i" in the first word. But is actually complaining about the "i" in i.e.

    This bug is compounded where there is more text containing i's.

     

    Regards

     

    Daniel Barratt

  •  02-01-2013, 2:19 PM 76782 in reply to 76752

    Re: Bug in Rich Text Editor Spell Checker

    Hi DanielBarratt,

     

    Just try the content below on http://www.richtexteditor.com/demo/, it works fine for me.  Can you copy the content below and paste into the demo directly to try it? does it get the same problem?

     

    i's i.e. 

     

    Regards,

     

    ken 

  •  02-01-2013, 2:27 PM 76783 in reply to 76782

    Re: Bug in Rich Text Editor Spell Checker

    Hi Ken,

     

    You seem to have tried the wrong text.

    My example was:

     

    This i.e.

     

    But you can try any word containing i followed by i.e.

    It does not have to be on the same line.

    eg:

     

    Mississippi

    i.e

     

    I can reproduce this using the editor at http://www.richtexteditor.com/demo

     

    Regards

     

    Dan

  •  02-01-2013, 2:28 PM 76784 in reply to 76783

    Re: Bug in Rich Text Editor Spell Checker

    Having said all that, your example also produces the error.

     

    Dan

View as RSS news feed in XML
Powered by Community Server (Commercial Edition), by Telligent Systems