Support forums
in

Found a bug

Last post 02-04-2013, 11:50 AM by suzystrike. 3 replies.
Sort Posts: Previous Next
  •  01-27-2013, 4:20 PM 76741

    Found a bug

    In the second line of include_aspuploader.asp you have to add quotes around the two words:

    <script runat="server" language="VBScript">

    This worked without quotes for me for almost a year but when I moved to a new provider I received an error that an object was missing, and couldn't upload files. When I added quotes to the 'server' and 'vbscript' it worked again.

     

  •  01-28-2013, 12:17 PM 76745 in reply to 76741

    Re: Found a bug

    Hi oap,

     

    Thanks for the information, we will fix it and update the new package soo. Sorry for your inconvenience.

     

    About the backspace issue, do you get it with the plain text? or with some special complex content? What browser/version you are using? Can you show me the steps to reprduce this issue? We will check it and fix it as soon as possible.

     com

    Regards,

     

    Ken 

  •  02-01-2013, 3:36 AM 76773 in reply to 76745

    Re: Found a bug

    Hi there

     

    I'm using IE 8 (8.0.6001.18702). It's working for me right now, but the last two types when I press delete I get a little square box instead of a backspace.

     

     

  •  02-04-2013, 11:50 AM 76791 in reply to 76773

    Re: Found a bug

    I am facing the same problem as yours. I am not getting any solution for this. Have you found a solution for this yet? Please help me with this as well.

    oxygen skincare

    Filed under:
View as RSS news feed in XML
Powered by Community Server (Commercial Edition), by Telligent Systems