Support forums
in

Current deployment package has an error

Last post 11-02-2012, 12:47 PM by wauwau. 3 replies.
Sort Posts: Previous Next
  •  10-31-2012, 3:25 PM 75125

    Current deployment package has an error

    I have tested the current deployment download on two IIS versions 6 and 7.5 and two different browsers( IE9 and Chrome)

    All versions throw same error:

    ajaxuploaderresource.asp?type=script, Zeile 2 Zeichen 1 

     

    if(!window.CuteWebUI_AjaxUploader_OnPostback)window.CuteWebUI_AjaxUploader_OnPostback=function(){var uploader=this;for(var e=uploader;e!=null;e=e.parentNode){if(e.nodeName=="FORM"){e.submit();return;}}}
    eval((function(a){var c=[];for(var b=1;b<128;b++)c[b]=String.fromCharCode(b);var d=[11,12,14,15,16,17,18,19,20,21,22,23,24,25,26,27,28,29,30,31];var e=[];for(var b=0;b<d.length;b++)e[d[b]]=b+1;var f=a.split('\x01');for(var ....

     

    "eval" is undefined

     

    How to get a correct version???
     

  •  10-31-2012, 8:56 PM 75126 in reply to 75125

    Re: Current deployment package has an error

    not sure why, but I get that occurring with my own ASP files when I use notepad to edit them. For some reason those characters are embedded into the very beginning of the text file. WIlling to bet if you just removed the first three and left the "eval" it would work.

     

    Does this mean the refresh bug has been fixed now?

     

    p..s this editor still leaves a lot to be desired. you cannot use the apostrophe without it altering your text 

  •  11-01-2012, 8:09 AM 75130 in reply to 75126

    Re: Current deployment package has an error

    Hi oap,

     

    it shuld be the encoding problem of your file, please save it as UTF-8 and try again.

     

     

     

    Regards,

     

    Ken 

  •  11-02-2012, 12:47 PM 75141 in reply to 75126

    Re: Current deployment package has an error

    that was it - I removed the first three bytes of resource.js and voila everything worked

    Thanks a lot 

View as RSS news feed in XML
Powered by Community Server (Commercial Edition), by Telligent Systems