Support forums
in

Failed to load resource: the server responded with a status of 500(Internal Server error)

Last post 07-26-2012, 9:33 AM by ssjganesh. 3 replies.
Sort Posts: Previous Next
  •  07-26-2012, 7:29 AM 74258

    Failed to load resource: the server responded with a status of 500(Internal Server error)

    Hi.,
         I already posted about my error., Yesterday its cleared by Mr.Kenneth.
    but now i am getting that same error while uploading.
    I also use the  below in web config.
    <add key="CuteWebUI.AjaxUploader.RewritePath" value="False" />
        <add key="AjaxUploaderLicense" value="~/License/AjaxUploader.lic" />
     
     my markup is.,
     
    <CuteWebUI:UploadAttachments ID="UploadAttachments1" runat="server" 
                            OnUploadCompleted="Uploader1_UploadCompleted" MultipleFilesUpload="true">
                        </CuteWebUI:UploadAttachments>
     pls help me to solve this issue.
  •  07-26-2012, 8:56 AM 74267 in reply to 74258

    Re: Failed to load resource: the server responded with a status of 500(Internal Server error)

    ssjganesh,
     
    Is your site online? If so, can you send me the uploader page url? So I can test it.
     
    Is the license problem solved?
     
    Also, you can try the settings below too. Test it one by one please, do not use all of them at the same time.
     
    <add key="CuteWebUI.AjaxUploader.RewritePath" value="IIS7" />
    <add key="CuteWebUI.AjaxUploader.RewritePath" value="RawUrl" />
     
    <add key="CuteWebUI.AjaxUploader.RewritePath" value="PathAndQuery" />
     
    If allow, please show me your web.config code too.
     
    Regards,
     
    Ken 
  •  07-26-2012, 9:09 AM 74271 in reply to 74267

    Re: Failed to load resource: the server responded with a status of 500(Internal Server error)

    Hi kenneth., yes my site in in online...
     
       The license problem is solved and  the delay problem solved, but i tested the my application in various scenario, that time i was met that same error again. 
    Failed to load resource: the server responded with a status of 500(Internal Server error) .
    Is there any code to flush or clear the ajax uploder after uploading a file?
     
    because i am getting this error when i trying to upload a file at 2nd time.
    For example,
     
    I have uploading some files for a article 1st time, it uploading successfully....
    again i am trying to upload another file for the same article without go back or refresh the page ... at this time it gives me that error.
     
    Why?
     
     
    I give u access details.
     
    Username: ganesh
    password:  gans
     
    goto this url
     
     
    after login u just paste this url.
     
     
    and then try to upload some files. 
     
    1.First upload a file and then type something in the ckEditor and click SaveArticle button and then again upload a file u will get that error. 
     
    2.Hover on Welcome menu at the top, click EditNews and edit any article, click SaveArticle button it redirect to upload page,
       then try to upload a file, u wil get error. 
     
     
  •  07-26-2012, 9:33 AM 74274 in reply to 74267

    Re: Failed to load resource: the server responded with a status of 500(Internal Server error)

    Hi.,
     
     I tried the below thing with my webconfig one by one...
     
    <add key="CuteWebUI.AjaxUploader.RewritePath" value="IIS7" />
    <add key="CuteWebUI.AjaxUploader.RewritePath" value="RawUrl" />
    <add key="CuteWebUI.AjaxUploader.RewritePath" value="PathAndQuery" />
     
    and this is my webconfig code.
     
    <?xml version="1.0"?>
     
    <configuration>
      
      <system.web>
        <trace pageOutput="false" requestLimit="10" enabled="false" localOnly="true"
        traceMode="SortByTime" mostRecent="true"/>
        <customErrors mode="Off"></customErrors>
        <compilation debug="true" targetFramework="4.0" defaultLanguage="c#" />
        <trust level="Full" />
        <httpModules>
          <add name="CuteWebUI.UploadModule" type="CuteWebUI.UploadModule,CuteWebUI.AjaxUploader"/>
        </httpModules>
      </system.web>
      <appSettings>
       // My connection string is here....
     
        <add key="CuteWebUI.AjaxUploader.UploadSpeedKB" value="100" />
         <add key="CuteWebUI.AjaxUploader.TempDirectory" value="~/ArticleImages"/>
        <add key="CuteWebUI.AjaxUploader.RewritePath" value="PathAndQuery" />
        <add key="AjaxUploaderLicense" value="~/License/AjaxUploader.lic" />
      </appSettings>
      <system.webServer>
        <httpErrors errorMode="Detailed" />
        <asp scriptErrorSentToBrowser="true"/>
        <validation validateIntegratedModeConfiguration="false" />
      </system.webServer>
    </configuration>
     
     
View as RSS news feed in XML
Powered by Community Server (Commercial Edition), by Telligent Systems