Support forums
in

Copy Cut Paste not working

Last post 10-04-2011, 1:44 AM by ketty00. 6 replies.
Sort Posts: Previous Next
  •  09-22-2011, 6:53 AM 70142

    Copy Cut Paste not working

    I am using IE7 on a network.  For some reason the copy, cut, and paste commands in the cute editor does not work, even here on your site within this new posting.  I can only guess the network administrator has disabled those functions for some reason......   IE7's copy, cut, paste commands do work within Cute Editor, however the built in functions for cleaning up Word or pasting text only do not work.  Thus....  the end result of the text can be real trashed....  
     
    Other than manually cleaning up the pasted text, are there any recommendations for cleaning up or stripping out the "trash" upon submitting the content into the DB? 
     
    Thanks

    Ozzie
  •  09-22-2011, 8:15 AM 70146 in reply to 70142

    Re: Copy Cut Paste not working

    Hi Ozzie,
     
    Can you reproduce this issue on demo  http://www.cutesoft.net/asp/EnableAll.asp? get any error?
     
    Can you try re-set the  security settings of your ie browser and try again?
     
    Keep me posted,
     
    Regards,
     
    Ken
  •  09-22-2011, 9:56 AM 70149 in reply to 70146

    Re: Copy Cut Paste not working

    Same thing happens in the demo using the copy, cut, and paste buttons within Cute Editor.  No matter whether I try to copy and paste from text already within the editor or copy and paste from an outside source.  Security settings are locked down at Medium-High....
     
    Can the editior be set up as a simple textbox which would only allow text upon paste? 

    Ozzie
  •  09-22-2011, 10:04 AM 70150 in reply to 70149

    Re: Copy Cut Paste not working

    Hold the presses.....   Okay I was playing around in the demo again and still cannot use the built in buttons, but when I simply copy from Word and use the keyboard Control V....   I get the pop-up if I want to clean the code before pasting from Word.  This pop-up does not activate when "Paste" is selected via the Edit drop down in the Browser menu. 
     
    So why won't this happen on my site? What did I miss when I implemented the editor on my site......   Hmmmmm......

    Ozzie
  •  09-22-2011, 11:21 AM 70152 in reply to 70150

    Re: Copy Cut Paste not working

    Okay I'm on a roll.....   I just downloaded the latest version 6.6 (I am running 6.5) and the paste from Word looks to be working good.  Either I messed up the implementation in 6.5 and should have the functionality or I need 6.6.....   Am I eligible for 6.6 or must I pay for an upgrade?  The licensing looks different.  Thanks

    Ozzie
  •  09-23-2011, 7:51 AM 70176 in reply to 70152

    Re: Copy Cut Paste not working

    Hi Ozzie,
     
    version 6.5 upgrade to version 6.6 is free.
     
    Regards,
     
    Ken
  •  10-04-2011, 1:44 AM 70274 in reply to 70176

    Re: Copy Cut Paste not working

    I am using 6.6 version but still facing this problem..
View as RSS news feed in XML
Powered by Community Server (Commercial Edition), by Telligent Systems