Support forums
in

File/Image upload not working

Last post 04-21-2010, 10:48 AM by Adam. 3 replies.
Sort Posts: Previous Next
  •  04-19-2010, 12:44 PM 60226

    File/Image upload not working

    I really like the way CuteEditor works and would love to get it inplemented on our site.  My only sticking point now seems to be image and file uploading.  I've searched these forums and:
     
    • Yes, my /images folder has RW permissions
    • Yes, I've tried implementing impersonation
    • I'm using default.config with EVERYTHING set to true
    • I added the code

      <add name="CuteEditor.UploadModule" type="CuteEditor.UploadModule,CuteEditor"/>

      to <httpModules> section of Web.config

    The error I'm getting is the standard, "Unable to upload file. Please check folder permissions."

    We are running IIS 5.0 with .NET framework 1.1 sp 1 (yes, I know, a dinosaur - we're at a university).  We do have to use an SSL secure connection for the editor and I wonder if anything might be causing a problem there.  Otherwise I'm stumped.
     
    HELP!
     
    Thanks in advance...
    Filed under: , ,
  •  04-19-2010, 11:19 PM 60237 in reply to 60226

    Re: File/Image upload not working

    Hi davedr,
     
    Is your site online? If so, please send me the test url, I will check it and get back to you as soon as possible.
     
     
    Regards,
     
    ken
  •  04-21-2010, 9:51 AM 60276 in reply to 60237

    Re: File/Image upload not working

    Hi Ken,
     
    Thanks for the offer but it's on internal servers right now for development.  I do have this question from my sys admin who is the one who has to set the permissions for me.  Maybe this sheds some light?
     
    I am still confused why asp.net is using the anonymous user when it is suppose to use the aspnet machine account.  asp uses the anonymous account.  Is all the code written in asp.net?
     
    All of the application is in .NET, which I've told her.
     
    Any thoughts?
  •  04-21-2010, 10:48 AM 60280 in reply to 60276

    Re: File/Image upload not working

    Please use ASPNET account. Windows Server 2003 uses the "Network Service" account by default instead of ASPNET.
     
    Hope it helps.

    keep me posted

    asp.net Chat http://cutesoft.net/ASP.NET+Chat/default.aspx
    Web Messenger: http://cutesoft.net/Web-Messenger/default.aspx
    asp.net wysiwyg editor: http://cutesoft.net/ASP.NET+WYSIWYG+Editor/default.aspx
    asp wysiwyg html editor: http://cutesoft.net/ASP
    asp.net Image Gallery: http://cutesoft.net/ASP.NET+Image+Gallery/default.aspx
    Live Support: http://cutesoft.net/live-support/default.aspx

View as RSS news feed in XML
Powered by Community Server (Commercial Edition), by Telligent Systems