Can't Install / Run Ajax Uploader

  •  02-27-2009, 11:28 AM

    Can't Install / Run Ajax Uploader

    Hi,
     
    Just downloaded the trial and was having trouble getting the included demos to run, but that's because the Ajax Toolkit 1.0 wasn't installed, so I installed it.

    Is there a version more current than 1.0.61025.0 that I should've installed instead?
     
    Also, any time I try to run the demos, I get this error:
     
    Parser Error Message: Could not load file or assembly 'CuteWebUI.AjaxUploader' or one of its dependencies. The system cannot find the file specified.

    I did a search on this error here in the forums but nothing came up. I just imported all of the files directly into a folder that was made into a sub-web, so everything that was included in the AJAX Uploader package (for this particular version - VB 2.0) is there, including the CuteWebUI.AjaxUploader.dll in the Bin folder.
     
    This is on an IIS6 machine running Win Server 2003.
     
    Can anybody help?
     
    Thanks,
     
    GenNS
View Complete Thread
Powered by Community Server (Commercial Edition), by Telligent Systems