Problems on version 6.4

  •  06-19-2009, 10:19 AM

    Problems on version 6.4

    I'm having two problems (marked with an *):
     
    * I had an application running on version 6.1, but after upgrading to 6.4, the application no longer works, throwing this error:

    (Server: IIS 7.5 Integrated Mode, client: IE8):
    System.Security.SecurityException: Request for the permission of type 'System.Web.AspNetHostingPermission, System, Version=2.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089' failed.
     
    (Server: IIS 7.5 Classic Mode, client: IE8):
    Request for the permission of type 'System.Web.AspNetHostingPermission, System, Version=2.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089' failed. (Drive:\Path_To_Website_root\web.config line ###)
     
    If I return the CuteEditor.dll to the 6.1 version, it works, of course with all the bugs it brings.
     
    * I was trying to add some text with a <noscript></noscript> tag into a CuteEditor control, but it won't let me add anything inside the tag. It deletes everything.
     
    This is my environment: ASP .Net 2.0/3.5 under IIS7.5 and IE8.
     
    This is how I declare the controls on my Application's Web.config, instead of doing it on the pages where the control would be resting, 'cause they're many:
     
    <controls>
       <add tagPrefix="CE" namespace="CuteEditor" assembly="CuteEditor" />
    </controls>
     
    Thanks in advance for your help.
     
    Sergio.

    "Be all you can be!"
View Complete Thread
Powered by Community Server (Commercial Edition), by Telligent Systems