Html tab not workin in IE7 and pictures disappearing.

  •  05-15-2009, 6:18 AM

    Html tab not workin in IE7 and pictures disappearing.

    Just bought and installed CuteEditor for classic ASP and received version 6.3.
     
    Come across following issue wich is a huge issue and a BIG NO GO for implementing the Editor on our website.
     
    Installed CuteEditor_files to http\localhost\CuteEditor_Files
    and all example files to http\localhost\
    as specified in install guidelines.
     
    Tried the sample files in IE7 and all have the same problem.
    1. When clicking html tab to view code there's an error and nothing happens:
      Line: 1
      Char: 1
      Error: Object expected
      URL: http://localhost/Default.asp
    2. If sample contains pictures (i.e Edithtml.asp)
      First: click preview (works fine
      second: click html (above error and nothing happens
      Third: click normal
      Result: pictures have disappered. click save and the html file produced is stripped of any img tags.
     
    ad. 1 and 2 only a problem in IE7 but works fine in Safari 3.2.2
    Can't reproduce on your asp demo site with same IE7 browser, but noticed that when viewing source code of your demo site it says your on version 6.4 and not 6.3.
     
    Tried to move files to our actual website and problem is the same.
     
    I've uploaded example to http://www.faxi-klubben.dk/Edithtml.asp so you can try.
     
    Need help ASAP.  
View Complete Thread
Powered by Community Server (Commercial Edition), by Telligent Systems