Live Support, Chat, Upload Control and Rich Text Editor
Welcome to Support forums Sign in | Join | Help |Client Center
in Search

Browse by Tags

All Tags » configuration
  • Configuration of Editor for a folder/URL config

    I am trying to do the following:1. [MyCuteSoftApp].com will be my editor website with the CuteSoft Editor configured and working. (Check, this is ready and working) 2. I need my media library to be a physical path outside that app directory on the server for storage reasons. Say [D:\Media\] with sub folders for grouping of images under that, ...
    Posted to Cute Editor for .NET (Forum) by pdaltonmcsd on April 28, 2011
  • ConfigurationPath error

    I have a cuteEditor that is returning the error at the bottom of my post. this is odd because i am doing the same thing in other places and having no errors what so ever. here is how i have things set up Tag:  <CE:Editor id=''CEHighlightBody''  DisableAutoFormatting=''True'' EnableClientScript=''true'' ...
    Posted to Cute Editor for .NET (Forum) by Cirrus on December 31, 2008
  • Culture and files management issue

    Using Classical ASP version 6 (5 2007)   I had set up an editor, configured and tested paths for files (images, media...) management and everything worked fine. Then I set the property CustomCulture = ''it-IT'' and the editor was (partially, I've to find the time to complete that work) translated but now everyone of the buttons used ...
    Posted to Cute Editor for ASP (Forum) by nicola-grassionline on September 4, 2008
  • CuteEditor configuration - toolbar, context, and html toolbar.

    Hi all.   Ive read all over the forums and the documentation for the answers that i need, and i just cant seem to make head nor tails of what im reading...hence this post.   I simply want to amend the standard toolbar, the toolbar in the html view, and the right click context menu...simple yes? NO! The documentation for this ...
    Posted to Cute Editor for ASP (Forum) by carlb007 on July 14, 2008
  • using demo for Community Server 2.1, can't see where to add operators or departments

    I'm demoing live support this morning to our line-of-business users and am trying to configure Live Support as closely as I think we'd be likely to use it.   I';ve got it installed and running; i was unable to find the right place to configure operators, but that seems unimportant as I *was* able to log in to the Operator Console.  ...
    Posted to Cute Live Support (Forum) by cori on February 25, 2008
  • Toggling between a simple toolbar and a more advanced toolbar...

    Has anyone tried to add a custom button to the toolbar, which allows a user to toggle between a simple toolbar and a more advanced one?   I've tried this and I've gotten it to work, but the problem is that when I change to the more advanced toolbar, the postback event no longer works.  When I try to save from the advanced toolbar, the ...
    Posted to Cute Editor for .NET (Forum) by mhonaker on June 14, 2007
  • ERROR IN CUTE EDITOR .NET (I THINK STRONGLY THAT THIS IS A BUG!)

    Hello   i try your software (cute editor for .net) and find folowing problem:   Please see this address: http://www.siemensmobile.biz/vb/default.aspx   source of this page is avalaible in this address: http://www.siemensmobile.biz/vb/default.txt     try to open IMAGE GALLERY or INSERT IMAGE or INSERT FLASH ...
    Posted to Cute Editor for .NET (Forum) by norton on November 29, 2006
  • Properties box takes a really long time to load

    Hello,   This post is concerning the propteties dialog box, the one that opens when you highlight some text and hit the ''link'' button.  For some reason, this dialog box takes a really long time to load.  It typically takes the longest the first time that somebody opens it in a given session.  My guess is that after that, it ...
    Posted to Cute Editor for .NET (Forum) by afroblanco on August 31, 2006
Powered by ASP.Net
Copyright 2003 - 2017 CuteSoft Components Inc.. All rights reserved.