Support forums
in

Weird Editor Display Issue

Last post 06-10-2009, 6:44 PM by tumblebug. 4 replies.
Sort Posts: Previous Next
  •  05-26-2009, 7:52 PM 52525

    Weird Editor Display Issue

    Hello
     
    Was just wondering if anyone had experienced a similar issue to this.
     
    We have a custom-built CMS that uses CuteEditor to allow the client to enter their html formatted text. From our Admin section, the user clicks on a link to fire the Editor panel, adds their text and saves the text back to a field, which is then saved back to the database. Fairly standard stuff.
     
    However, in IE6/7 on my PC (and only my PC), the Editor panel does not display correctly. It looks like this:
     
     
    As you can see, the editor icons dont appear, our custom "Save"/"Cancel" buttons are on the wrong side (and also dont work) and basically the panel is WAY too large.
     
    This is how the Editor should look - this appears for me in Firefox
     
     
    The weird display from sceenshot 1 only happens on my PC (not my collegue's PCs) and only in IE6 & IE7. It happens both locally with my development sites, and with sites on remote servers. So I can only think its down to something in my PC, but I have checked almost everything and cant find it. Have looked at alot of posts about setting timers on the "SetHTML" javascript function, etc but nothing appears to work.
     
    My PC has Windows XP sP2 completely updated (except for the IE8 update) and I'm using CuteEditor 6.1 - I did try 6.3 a little while ago with no effect (upgrading is not a option at the moment).
     
    Any ideas from anyone?
     
    Perplexed.
  •  05-27-2009, 3:34 AM 52543 in reply to 52525

    Re: Weird Editor Display Issue

    Hi,
     
    Do you have the same issue on our online exmple?
     
     
    Regards,
     
    ken
  •  06-08-2009, 11:49 PM 52878 in reply to 52543

    Re: Weird Editor Display Issue

    Hi Kenneth
     
    No I dont get the same behaviour - im guessing it must have something to do with the panel that the control is on.
     
    Tim
  •  06-09-2009, 1:35 PM 52911 in reply to 52878

    Re: Weird Editor Display Issue

    tumblebug:
    Hi Kenneth
     
    No I dont get the same behaviour - im guessing it must have something to do with the panel that the control is on.
     
    Tim
     
    Tim,
     
    Can you download version 6.4 then try again?
     
    If the problem cannot be resolved, please create a simple example showing the problem and send it to Adam@cutesoft.net and kenneth@cutesoft.net.
     

    asp.net Chat http://cutesoft.net/ASP.NET+Chat/default.aspx
    Web Messenger: http://cutesoft.net/Web-Messenger/default.aspx
    asp.net wysiwyg editor: http://cutesoft.net/ASP.NET+WYSIWYG+Editor/default.aspx
    asp wysiwyg html editor: http://cutesoft.net/ASP
    asp.net Image Gallery: http://cutesoft.net/ASP.NET+Image+Gallery/default.aspx
    Live Support: http://cutesoft.net/live-support/default.aspx

  •  06-10-2009, 6:44 PM 52975 in reply to 52911

    Re: Weird Editor Display Issue

    Hello
     
    I have downloaded version 6.4 but there is no change.
     
    The fact it only happens on my PC in IE7/6 and not in Firefox, and not my collegue's machines or (more importantly) our customer's PCs, suggests to me that its something with my installation of IE, and not the Cutesoft component. My laptop needs a reinstall anyway so I might do that at some point and maybe get back to you if I still get issues :)
     
    Tim
View as RSS news feed in XML
Powered by Community Server (Commercial Edition), by Telligent Systems