Weird Editor Display Issue

  •  05-26-2009, 7:52 PM

    Weird Editor Display Issue

    Hello
     
    Was just wondering if anyone had experienced a similar issue to this.
     
    We have a custom-built CMS that uses CuteEditor to allow the client to enter their html formatted text. From our Admin section, the user clicks on a link to fire the Editor panel, adds their text and saves the text back to a field, which is then saved back to the database. Fairly standard stuff.
     
    However, in IE6/7 on my PC (and only my PC), the Editor panel does not display correctly. It looks like this:
     
     
    As you can see, the editor icons dont appear, our custom "Save"/"Cancel" buttons are on the wrong side (and also dont work) and basically the panel is WAY too large.
     
    This is how the Editor should look - this appears for me in Firefox
     
     
    The weird display from sceenshot 1 only happens on my PC (not my collegue's PCs) and only in IE6 & IE7. It happens both locally with my development sites, and with sites on remote servers. So I can only think its down to something in my PC, but I have checked almost everything and cant find it. Have looked at alot of posts about setting timers on the "SetHTML" javascript function, etc but nothing appears to work.
     
    My PC has Windows XP sP2 completely updated (except for the IE8 update) and I'm using CuteEditor 6.1 - I did try 6.3 a little while ago with no effect (upgrading is not a option at the moment).
     
    Any ideas from anyone?
     
    Perplexed.
View Complete Thread
Powered by Community Server (Commercial Edition), by Telligent Systems