Live Support, Chat, Upload Control and Rich Text Editor
Welcome to Support forums Sign in | Join | Help |Client Center
in Search

Failed to load the Configure file

Last post 02-28-2014, 8:47 AM by Chunky. 2 replies.
Sort Posts: Previous Next
  •  02-28-2014, 7:19 AM 79994

    Failed to load the Configure file

    Hi,

    Just upgraded to v6.6 and I am having issues.

     

    Its strange because its working ok from one directory and not from another which is 1 level below the other.

    Its giving me a "Failed to load the Configure file." error.

     

    for example, i have a file placed in the structure:

    d:/domains/wesitefolder/root/adminfolder/editingfile.asp (this works)

    d:/domains/wesitefolder/root/editingfile.asp (this does NOT work)

    Cute editor files sit here:

    d:/domains/cuteeditor_files/ 

     

    Both files use the same editor markup, (in fact i've tried the exact same file (with editor path changed) in each folder and it works in one and not the other):

     

    Set editor = New CuteEditor

    editor.ID = "story"

    editor.Text = ""

    editor.EditorBodyStyle = "font:normal 12px arial;"

    editor.EditorWysiwygModeCss = "css/style.css"

    editor.AutoConfigure = "Forum"

    editor.ImageGalleryPath = "/Uploads"

    editor.ImageFilters=".jpg,.gif,.png"

    editor.Width = 620

    editor.Draw()

     

    <!-- #include file = "../../../cuteeditor_files/include_CuteEditor.asp" --> (working)

    <!-- #include file = "../../cuteeditor_files/include_CuteEditor.asp" -->  (not working)

     

    Is there anything that is obviously causing the issue, i've tried the AutoConfigure standard options as well (Minimal, None, etc.) and its the same?

    Thanks 

  •  02-28-2014, 8:16 AM 79997 in reply to 79994

    Re: Failed to load the Configure file

    Hi,

     

    Try set property "FilesPath" for the one which does not work. set the cuteeditor_files location for it.

     

    editor.FilesPath ="Manage/cuteeditor_files" 

     

    Regards,

     

    Ken 

  •  02-28-2014, 8:47 AM 79999 in reply to 79997

    Re: Failed to load the Configure file

    Now getting the grey background to the editor but with this error in the middle:

     

    ModuleIIS Web Core
    NotificationMapRequestHandler
    HandlerASPClassic
    Error Code0x80070002
    Requested URLhttp://domainname.co.uk:80/cuteeditor_files/template.asp
    Physical PathD:\domains\websitefolder\root\cuteeditor_files\template.asp

     

     

     

     

     

    And boxes where graphics should be (normal, html, preview) 

     

    Looks like the physical path isn't correct, using:

    editor.FilesPath ="../../cuteeditor_files" 

     

    I would expect it to be: D:\domains\cuteeditor_files\template.asp (which would be correct) 

    Any other ideas?

     

    I can't understand why it would work from a sub folder but not the root folder if they are both asked to point to the same place.

    Do the cuteeditor_files folders need to be in a folder thats available from the web instead of in the servers domains root directory (no because the sub folder of a domain can use it ok!)?

     

    Or is that the problem, can you not deploy in that way?

    Do I need to copy the cuteeditor_files to every website I wish to use it on?

     

    Looks like that may be the case, the one that was working also have the cute editor_files folder there as well as in the root folder? 

    Can you confirm or deny please?

    Obviously if there is a way of having the files in one place that i can reference for each of the domains that require it that would be a great help? 

    Thanks 

View as RSS news feed in XML
Powered by ASP.Net
Copyright 2003 - 2017 CuteSoft Components Inc.. All rights reserved.