Live Support, Chat, Upload Control and Rich Text Editor
Welcome to Support forums Sign in | Join | Help |Client Center
in Search

Browse by Tags

All Tags » ie8
  • Invalid Argument in IE but not other browsers

    Can't figure out what's going on here, I'm going through and methodically pulling out code but it's still not working.  I've got the latest DDL, I've tried to debug but the code is very cryptic.  The examples on the site work fine but not in the app.  Here's the error code:  Message: Invalid argument. Line: 1 Char: ...
    Posted to Ajax Uploader (Forum) by vayhey on August 10, 2012
  • IE8 JavaScript Error Only On Uploading .txt Files Of Small Size

    Hello.  We are receiving a javascript error only on IE8 with this control.  The error is:  'null' is null or not an object Error is occurring at: CuteWebUI_Uploader_Resource...else { 0x14b[0x04d59[25]].appendChild(0x14a); } We are getting this error:Only on IE8Only on subsequent file uploads, varies in testing, ...
    Posted to Ajax Uploader (Forum) by sparanza on May 31, 2011
  • Re: IE8 does not show ToolTips when rolling over icons in CuteEditor menu

    Just realized that updating the version might fix this, the site is currently running on version 6.0 Build 2007-07-25.  Please confirm that this would fix the issue.   Thank you, Oleg
    Posted to Cute Editor for .NET (Forum) by OlegS on January 31, 2011
  • IE8 does not show ToolTips when rolling over icons in CuteEditor menu

    Hello all,      Not sure if this has been brought up prior, but there seems to be an issue with IE8 not showing ToolTips when you roll over icons in the CuteEditor menu.  Could someone suggest a fix for this? (For example: when rolling over ''scissors'' icon there should be a tooltip ''Cut'', which does not appear in ...
    Posted to Cute Editor for .NET (Forum) by OlegS on January 31, 2011
  • Re: Strange .Net error while uploading.

    I have a similar issue when i try to upload multiple files from ie8 to iis7 I'm using the last CuteWebUI.AjaxUploader.dll     Randomly the upload freeze     and after some minutes i receive this error:     How can i fix this problem?   I have found a workaroud from ...
    Posted to Ajax Uploader (Forum) by ramponis on May 11, 2010
  • Re: AjaxUploaded Not Working in Windows 7 !

    (Similar posting on diffent thread) I'm having a similar issue... maybe check out my website using IE8... its basically the ''Start uploading manually'' scenario, but the OnPostBack javascript doesnt seem to get called.http://www.mailpro.org/Anon_Upload.aspx theres a temporary source viewer ...
    Posted to Ajax Uploader (Forum) by enorl76 on February 25, 2010
  • Re: issue while uploading file

    (Not to add noise) but there seems to be an issue with IE8, FYI.  I'm getting similar (but client-side) oddities.  My CuteWebUI_AjaxUploader_OnPostBack javascript sometimes doesnt get called...
    Posted to Ajax Uploader (Forum) by enorl76 on February 25, 2010
  • 5-second delay before upload button available

    We're seeing a 5-second delay whenever the upload button is rendered.  Is there any way to eliminate this delay?   Visitors are unable to click the button until the delay expires.  We've also lost the ability to multi-select when before we could.  We updated to the DLL dated 5/10/09 howver this has not resolved the ...
    Posted to Ajax Uploader (Forum) by Joe Payne on May 12, 2009
Powered by ASP.Net
Copyright 2003 - 2016 CuteSoft Components Inc.. All rights reserved.