Live Support, Chat, Upload Control and Rich Text Editor
Welcome to Support forums Sign in | Join | Help |Client Center
in Search

Setting Image Storage Path Programmatically Not Overriding Config Default

Last post 01-09-2019, 10:52 AM by spencet. 1 replies.
Sort Posts: Previous Next
  •  01-09-2019, 9:51 AM 88260

    Setting Image Storage Path Programmatically Not Overriding Config Default

    I'm trying to programmatically set the image storage path on a RTE image selector object I created but the dialog is still opening to the config default "~/uploads" path instead of the path I set.

     

    Code I've added to my editor LOAD event:  

    • ImageEditor.SetSecurity("Image", "default", "StoragePath", "~/content/images/slides")
    • ImageEditor.SetSecurity("Image", "default ", "StorageName", "Slide Images")
    •  

    When I execute the program and click to insert an image, the image/gallery is still opening to the config default "~/uploads" directory. Based on the documention under "Setting up the Image Gallery Path" I was under the impression my above code should be overriding that default during execution. Any help would be greatly appreciated.

  •  01-09-2019, 10:52 AM 88261 in reply to 88260

    Re: Setting Image Storage Path Programmatically Not Overriding Config Default

    Nevermind, think I discovered the issue. I was using "Image" in my setting instead of "Gallery", for the editor object. That seemed to be the issue.
View as RSS news feed in XML
Powered by ASP.Net
Copyright 2003 - 2017 CuteSoft Components Inc.. All rights reserved.