Support forums
in

Editor Not Work Fine in chrome browser

Last post 02-29-2016, 12:07 PM by Kenneth. 3 replies.
Sort Posts: Previous Next
  •  02-24-2016, 9:13 AM 82450

    Editor Not Work Fine in chrome browser

     the textarea appearing more small this problem appear only in chome browser

     

     

     

     

  •  02-24-2016, 10:09 AM 82451 in reply to 82450

    Re: Editor Not Work Fine in chrome browser

    hi,

     

    can you try the example page below? does it gets the same problem? or it onlly happens on your own page?

     

    1. <%@ Page Language="C#" ValidateRequest="false" AutoEventWireup="true" %>  
    2.   
    3. <%@ Register TagPrefix="RTE" Namespace="RTE" Assembly="RichTextEditor" %>  
    4. <!DOCTYPE html  
    5. <html>  
    6. <head>  
    7.     <title>example</title>  
    8. </head>  
    9. <body style="background-color: blue">  
    10.   
    11.     <form id="rteForm" method="post" runat="server">  
    12.         <RTE:Editor ID="editor1" runat="server" />  
    13.   
    14.     </form>  
    15. </body>  
    16. </html>  
     

    Regards,

     

    ken 

  •  02-24-2016, 11:46 AM 82452 in reply to 82451

    Re: Editor Not Work Fine in chrome browser

    <%@ Page language="C#" autoeventwireup="true" codefile="ReportViewer.aspx.cs" inherits="Pages_ReportViewer" %>
    <%@ Register assembly="CuteEditor" namespace="CuteEditor" tagprefix="CE" %>
    <%@ Register assembly="CrystalDecisions.Web, Version=13.0.2000.0, Culture=neutral, PublicKeyToken=692fbea5521e1304" namespace="CrystalDecisions.Web" tagprefix="CR" %>
    <div id="content">
    <div id="HorFlat">
    <asp:ImageButton id="ImageButton5" tooltip="PDF حفظ الملف بصيغة" imageurl="images/pdf.png" />
    </div>
    <div style="direction:rtl; width:75%;margin-left:auto;margin-right:auto;border-style:groove;border-width:15px;border-color:Black;">
    <asp:Panel id="Panel1" cssclass="PanTitle">
    <p id="PanTitle">الفيديو</p>
    </asp:Panel>
    <CE:Editor themetype="Office2003_BlueTheme" width="100%" showbottombar="false" id="Editor1" customculture="ar-EG" style="min-height:1500px">
    </CE:Editor>
    </div>
    </div>

    Hello World!

    This is a code snippet example.

  •  02-29-2016, 12:07 PM 82458 in reply to 82452

    Re: Editor Not Work Fine in chrome browser

    hi,

     

    can you try create an exmaple page with the code I provided? does it also gets the same problem too?

     

    Regards,

     

    Ken 

View as RSS news feed in XML
Powered by Community Server (Commercial Edition), by Telligent Systems