Support forums
in

Safari Button Issue

Last post 01-10-2014, 11:42 AM by JoshuaJohnHutchison. 6 replies.
Sort Posts: Previous Next
  •  01-07-2014, 4:42 PM 78707

    Safari Button Issue

    Hi,

     

    Why does the button still disappear when using Safari:

     

    http://phpfileuploader.com/demo/ajax-multiplefiles.php

     

    I'm a paid user of this plugin and I've already done a full custom integration into a project of mine and this is killing me. I need to fix this.

     

    Best,

     

    Josh 

  •  01-08-2014, 7:45 AM 78718 in reply to 78707

    Re: Safari Button Issue

     Hi Josh,

     

    What safari version you are testing? On windows or Mac? I have tried it on my safari 5.1.7, it works fine.

     

    Regards,

     

    Ken 

  •  01-08-2014, 12:30 PM 78722 in reply to 78718

    Re: Safari Button Issue

    I'm using 5.1.7 on Windows, although I have seen it do the same thing on MAC also. Here is a Windows screen shot. Note how there is a white box where the button used to be.  The button appears on load then disappears leaving this white box.  It is still clickable, but my users are left confused, especially considering my implementation uses a white background, which means the white box is lost.

     

     

  •  01-09-2014, 7:58 AM 78727 in reply to 78722

    Re: Safari Button Issue

    hi,

     

    I am testing the same version, it works fine. Please try the link below, it will open the debug mode, so you can find out what upload mode your safari using. Please paste the content what you get from the debug window at top-right.

     

    http://phpfileuploader.com/demo/select-multiple-files-upload.php?UploaderDebug=1 

     

    Regards,

     

    Ken 

  •  01-09-2014, 2:17 PM 78730 in reply to 78727

    Re: Safari Button Issue

    Ken,

     

    I got this:

    INFO ScriptVersion ,20121113-01

    INFO UploadType/addontype,Auto/Flash

    BEGIN event initialize

    END event initialize

    INFO set flash load mode for FlashLoadMode=1

     

    Josh 

  •  01-10-2014, 8:12 AM 78734 in reply to 78730

    Re: Safari Button Issue

    Hi JoshuaJohnHutchison,

     

    I think is some limitation of your flash plug-in. Can you download the latest version flash plug-in for your safari and try again? I am using the flash plug-in version 11.5, it shows correct.

     

    Regards,

     

    Ken 

  •  01-10-2014, 11:42 AM 78737 in reply to 78734

    Re: Safari Button Issue

    Ken,

     

    That did it.  Thanks.  I'll keep that in mind in the future. 

     

    Josh 

View as RSS news feed in XML
Powered by Community Server (Commercial Edition), by Telligent Systems