Support forums
in

Diabling "add contact" button or configuring anything in XML file not working

Last post 11-15-2012, 6:28 AM by PeterGregory. 2 replies.
Sort Posts: Previous Next
  •  11-15-2012, 6:14 AM 75261

    Diabling "add contact" button or configuring anything in XML file not working

    Hi,

     

    I've done everything described in these threads:

     

    ...... But it does not remove the "add contact" button .

     

    I've even renamed the "XML" folder to something else just to test and it still works as if it doesn't even use the files in there.

     

    Is this a caching issue or something?

     

    Thanks

    Pete.

  •  11-15-2012, 6:23 AM 75262 in reply to 75261

    Re: Diabling "add contact" button or configuring anything in XML file not working

    Hi PeterGregory ,

     

    Please try the way below.

     

    1. Open file  "CuteSoft_Client\CuteChat\NewMessengerMain.htm"

     

    2. Find section below

     

     

                <td nowrap valign="bottom">
                                        <div class="MessengerSmallButton" title="[[UI_MENU_AddContact]]" hoverclass="MessengerSmallButtonHover"
                                              onclick="CuteChatMessenger.BubbleCommand('ShowAddFriend',this,event)">
                                              <img src="#__cc_urlbase#Images/icon_add.gif" alt="[[UI_MENU_AddContact]]" />
                                        </div>
                                  </td>

    3. Change it to

     

        <td nowrap valign="bottom" style="visibility:hidden">
                                        <div class="MessengerSmallButton" title="[[UI_MENU_AddContact]]" hoverclass="MessengerSmallButtonHover"
                                              onclick="CuteChatMessenger.BubbleCommand('ShowAddFriend',this,event)">
                                              <img src="#__cc_urlbase#Images/icon_add.gif" alt="[[UI_MENU_AddContact]]" />
                                        </div>
                                  </td>
     

    Regards,

     

    Ken

  •  11-15-2012, 6:28 AM 75263 in reply to 75262

    Re: Diabling "add contact" button or configuring anything in XML file not working

    Brilliant, worked a charm.

     

    Thanks

    Pete.

View as RSS news feed in XML
Powered by Community Server (Commercial Edition), by Telligent Systems