Support forums
in

Nothing Works

Last post 05-04-2011, 6:39 PM by msandwisch. 3 replies.
Sort Posts: Previous Next
  •  04-26-2011, 6:53 PM 67334

    Nothing Works

    I tested everything with the free trial and got things working fine.  Then, I purchased a domain license and replace the license file.  Now nothing works.  When I click on the button, the screen doesn't come up to select the file you want to upload.  I tried putting the trial license back in and it still didnt work.  I tried it on IE and Firefox.  I tried re-downloading the files.  I am approaching a deadline fast and would appreciate any help.  My code is below:
     

    <!-- #include file="aspuploader/include_aspuploader.asp" -->
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
    <html xmlns="http://www.w3.org/1999/xhtml">
    <head>
    <link rel="stylesheet" type="text/css" href="data/stylesheets/default.css" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <title>Mungo Report - Extracting Valuable News From Trash</title>

    </head>

    <body>
    <%
            Dim uploader  
            Set uploader=new AspUploader  
            uploader.Name="myuploader"
            uploader.SaveDirectory="data/uploads/rawvideo" 
            uploader.AllowedFileExtensions="*.jpg,*.png,*.gif" 

            uploader.Render()


    %>

    </body>
    </html>

  •  04-26-2011, 8:03 PM 67335 in reply to 67334

    Re: Nothing Works

    After further investigation...I was able to pull up this error.
     

    Microsoft JScript runtime

    error '800a139e'

    ASP Uploader needs read/write permission to the system temp folder. If your host doesn't allow such access, you can specify a different path using TempDirectory property. at function Ox34

    /aspuploader/aspuploader/resources/coreimpl.js, line 1

     
    I own the server and I enabled read/write permissions on the temp directory and it still doesn't work.  Not sure why this message is coming up since everything was working and no settings have been changed.
  •  04-26-2011, 9:01 PM 67338 in reply to 67335

    Re: Nothing Works

    Hi msandwisch,
     
    Try this way
     
    1. Create a folder name "temp" under the root of your site.
     
    2. set uploader.Tempdirectory="temp"  and ensure that you site has the write/read permission of this folder. and than try again.
     
    Regards,
     
    Ken
  •  05-04-2011, 6:39 PM 67450 in reply to 67338

    Re: Nothing Works

    That worked!  Thanks for the great support......
View as RSS news feed in XML
Powered by Community Server (Commercial Edition), by Telligent Systems