Live Support, Chat, Upload Control and Rich Text Editor
Welcome to Support forums Sign in | Join | Help |Client Center
in Search

Cute Chat Messenger and Cute Chat Connection to the Server Lost

Last post 05-30-2013, 4:06 AM by allinone. 13 replies.
Sort Posts: Previous Next
  •  10-31-2010, 10:44 PM 64820

    Cute Chat Messenger and Cute Chat Connection to the Server Lost

    Hi,
     
    I am using Sharepoint 2007 Cute Chat integration package.
    My sharepoint environment has 3 Web Fronft End Servers and 1 Central Administration  and the Chat is hosted in Port 80.
     
    When i deployed to all the Servers as mentioned in the installation guide i am having the following errors.
     
    Please wait, connecting to server...
    Connected!
    The connection to the chat server is lost.
    Please wait, connecting to server...
    You are already logged in this chat application. A new connection cannot be established.
    Please wait, connecting to server...
    Connected!
    The connection to the chat server is lost.
    Please wait, connecting to server...
    You are already logged in this chat application. A new connection cannot be established.
    I am not sure how to resolve this ? I am having this error, even though i am very sure only on one server i am logged in.
     
    But if i deploy the same to Single Sharepoint instance (Only Central Administration) without WFE's, the Chat works like a Charm.
     
    Is the installation steps are different for the Farm Server environment and Single SharePoint Instance ?
     
    I tried the  NLB steps mentioned in Developer Guide , but it also does not helps
     
    I am unclear abt term "Deploy cute chat/messenger to the server which is running in single-process mode". How to set up Cute Chat in Single Process Mode in SharePoint Server ? Is it possible to provide me the steps ?
     
    Kindly advise and let me know the steps to trouble shoot .
     
    Thanks and Regards
    Filed under:
  •  11-02-2010, 11:40 PM 64849 in reply to 64820

    Re: Cute Chat Messenger and Cute Chat Connection to the Server Lost

    Hi,
     
    Are you the customer 'Ashiq' ?
     
    I have sent you the mail via mail.
     
    If I have consolution, I will reply this thread.
     
    Regards,
    Terry
  •  11-09-2010, 3:56 AM 64934 in reply to 64849

    Re: Cute Chat Messenger and Cute Chat Connection to the Server Lost

    Hi Guys Any Updates on this issue ?
     
    This is pretty urgent, need your help asap .
     
    I need to show Cute Chat application to my Customer. I hope you understand.
     
    I tried the loadbalancing concept as mentioned in the developer guide , but it does not work well for sharepoint 2007  farm server environment.
     
    Any other sugessions ?
     
     
     
     
  •  11-09-2010, 9:54 AM 64944 in reply to 64934

    Re: Cute Chat Messenger and Cute Chat Connection to the Server Lost

    strikingknife,
     
    We are dicussing this issue and will get back to you as soon as possible.

    asp.net Chat http://cutesoft.net/ASP.NET+Chat/default.aspx
    Web Messenger: http://cutesoft.net/Web-Messenger/default.aspx
    asp.net wysiwyg editor: http://cutesoft.net/ASP.NET+WYSIWYG+Editor/default.aspx
    asp wysiwyg html editor: http://cutesoft.net/ASP
    asp.net Image Gallery: http://cutesoft.net/ASP.NET+Image+Gallery/default.aspx
    Live Support: http://cutesoft.net/live-support/default.aspx

  •  11-16-2010, 9:23 AM 65033 in reply to 64944

    Re: Cute Chat Messenger and Cute Chat Connection to the Server Lost

    Hi Team,
     
    Any updates to this issue, is it possible to let me know that when can i get a solution for this problem.
     
     
    Thanks and Regards,
     
  •  11-23-2010, 7:26 PM 65129 in reply to 64820

    Re: Cute Chat Messenger and Cute Chat Connection to the Server Lost

    Hi,
     
    Only NLB mode can fix your issue.
     
    As you said the single sharepoint instance works , that means the web server is in single process mode.
     
    Can you post your cutechat configuration of each server ?
     
    Regards,
    Terry
  •  01-03-2011, 9:56 PM 65586 in reply to 65129

    Re: Cute Chat Messenger and Cute Chat Connection to the Server Lost

    cutechat:
    Hi,
     
    Only NLB mode can fix your issue.
     
    As you said the single sharepoint instance works , that means the web server is in single process mode.
     
    Can you post your cutechat configuration of each server ?
     
    Regards,
    Terry
     
    Hi Sent you a seperate mail on the configuration details
  •  01-25-2011, 3:17 AM 65863 in reply to 65129

    Re: Cute Chat Messenger and Cute Chat Connection to the Server Lost

    cutechat:
    Hi,
     
    Only NLB mode can fix your issue.
     
    As you said the single sharepoint instance works , that means the web server is in single process mode.
     
    Can you post your cutechat configuration of each server ?
     
    Regards,
    Terry
     
    Hi Any updates
  •  02-19-2011, 8:54 PM 66305 in reply to 65863

    Re: Cute Chat Messenger and Cute Chat Connection to the Server Lost

    Hi Guys, Any updates on this issue Even NLB Mode does not works. It throws un authorised error.
     
    Please give the exact steps on how to configure to the Load Balancing for Cute Chat with SharePoint.
     
    The Steps mentioned in the guide does not works
     
    Please see the error message below
  •  05-12-2013, 4:56 PM 77416 in reply to 66305

    Re: Cute Chat Messenger and Cute Chat Connection to the Server Lost


    Hi Guys,

    I am also encountering same problem. 
    when I go to cute chat room, the following error display "The remote server returned an error : (401) Unauthorized "

    See below screen capture:

     

    Sometime at the cute chat Messenger popup, the below error message, " Connection to Serveris lost. License file not found" appeared

    See below picture:

     

     

    Have any advice or way to solve ?

    Filed under:
  •  05-13-2013, 12:00 PM 77421 in reply to 77416

    Re: Cute Chat Messenger and Cute Chat Connection to the Server Lost

    Hi allinone,

     

    Please check your "bin" folder, ensure that the cute messenger license file "CuteMessenger.lic" is there.

     

    Regards,

     

    Ken 

  •  05-16-2013, 5:48 AM 77442 in reply to 77421

    Re: Cute Chat Messenger and Cute Chat Connection to the Server Lost

    Hi Karen,

    Thank you for your reply. This error happened intermittent.

    There is cutechat license file in bin folder of each web server.

    Our portal built with multiple web servers with load balancing.

  •  05-16-2013, 12:33 PM 77447 in reply to 77442

    Re: Cute Chat Messenger and Cute Chat Connection to the Server Lost

    Hi allinone,
     
    What you are using is CuteMessenger, if you only has the CuteChat license there, that  will be a problem. Please confirm that you have file "CuteMessenger.lic" under your "bin" folder.
     
    By the way, for the load balancing environment, you may need to set it up as http://cutesoft.net/ASP.NET+Chat/Developer-Guide/scr/Load-Balancing.htm
     
    Regards,
     
    ken
  •  05-30-2013, 4:06 AM 77511 in reply to 77447

    Re: Cute Chat Messenger and Cute Chat Connection to the Server Lost

    I can confirm that both license files located under bin folder.

    I am sending email for official ticket. Please help to solve.

    Regards,

    AllinOne

View as RSS news feed in XML
Powered by ASP.Net
Copyright 2003 - 2017 CuteSoft Components Inc.. All rights reserved.