Live Support, Chat, Upload Control and Rich Text Editor
Welcome to Support forums Sign in | Join | Help |Client Center
in Search

Upgraded .NET 1.1 to 3.5 and now Cute Editor does not load

Last post 06-14-2009, 4:35 AM by Matthew Cavill. 2 replies.
Sort Posts: Previous Next
  •  06-11-2009, 11:09 AM 53017

    Upgraded .NET 1.1 to 3.5 and now Cute Editor does not load

    We have recently upgraded our web application from .NET v1.1 to v3.5 using VS2008. This was done by opening the original project file in VS2008 which invoked the update wizard.
     
    Once the update had completed and then having spent several days fixing a dozen errors and a few hundred warnings; I cam to test several dozen web pages out of our web applications 162 web pages. That was when I found that the cute editor would not load and the exception raised was....
     
    Microsoft JScript runtime error: Object doesn't support this property or method
     
    on the following line...
     

    </script><img alt="Load" src="/INONI/CuteSoft_Client/CuteEditor/images/1x1.gif?633803368293125000" onload="window.CuteEditorInitialize('CE_cuteEdit_ID',{'_ClientID':'CE_cuteEdit_ID','_UniqueID':'cuteEdit','_FrameID':'CE_cuteEdit_ID_Frame','_ToolBarID':'CE_cuteEdit_ID_ToolBar','_CodeViewToolBarID':'CE_cuteEdit_ID_CodeViewToolBar','_HiddenID':'cuteEdit','_StateID':'cuteEdit:ClientState','_PostBackHandlerID':'cuteEdit:PostBackHandler','_TemplateUrl':'/INONI/CuteSoft_Client/CuteEditor/Template.aspx?Referrer=http%3a%2f%2flocalhost%2fINONI%2fcomment.aspx','Culture':'en-GB','Theme':'Office2003','ResourceDir':'/INONI/CuteSoft_Client/CuteEditor','ActiveTab':'Edit','ContextMenuMode':'Default','MaxHTMLLength':'0','MaxTextLength':'0','TabSpaces':'3','ResizeStep':'100','BreakElement':'Div','URLType':'Default','EmptyAlternateText':'ForceAdd','ServerName':'localhost','RenderRichDropDown':'True','EditorOnPaste':'ConfirmWord','ResizeMode':'ResizeCorner','DNNArg':'','PostBackScript':'__doPostBack(\x27cuteEdit$PostBackHandler\x27,\x27\x27)','HelpPath':'/INONI/CuteSoft_Client/CuteEditor/Help/default.htm','DOCTYPE':'','BaseHref':'','EditorBodyStyle':'','EditorBodyId':'','EditorBodyClass':'','EditorSetting':'!3wEWAgUFZW4tZ2IFAyRhMWkYDNjqOu8ni!1FvjOy3ds0Dmjc0','ToggleBorder':'1','EnableBrowserContextMenu':'1','EnableContextMenu':'1','ConvertHTMLTagstoLowercase':'1','EnableAntiSpamEmailEncoder':'1','EnableStripScriptTags':'1','AllowPasteHtml':'1','UseHTMLEntities':'1','EncodeHiddenValue':'1','EnableObjectResizing':'1','MaintainAspectRatioWhenDraggingImage':'1'})" style="display:none;" />

    where the error occurred on the ONLOAD attribute of the IMG tag.
    Filed under: ,
  •  06-11-2009, 11:13 AM 53018 in reply to 53017

    Re: Upgraded .NET 1.1 to 3.5 and now Cute Editor does not load

    Matthew,
     
    For 3.5 project, please download the control again and use the DLL, client files under Framework 2.0 folder.

    asp.net Chat http://cutesoft.net/ASP.NET+Chat/default.aspx
    Web Messenger: http://cutesoft.net/Web-Messenger/default.aspx
    asp.net wysiwyg editor: http://cutesoft.net/ASP.NET+WYSIWYG+Editor/default.aspx
    asp wysiwyg html editor: http://cutesoft.net/ASP
    asp.net Image Gallery: http://cutesoft.net/ASP.NET+Image+Gallery/default.aspx
    Live Support: http://cutesoft.net/live-support/default.aspx

  •  06-14-2009, 4:35 AM 53129 in reply to 53018

    Re: Upgraded .NET 1.1 to 3.5 and now Cute Editor does not load

    I done as suggested and downloaded the control for the 3rd time; this time when I updated the control from scratch and ran my project it worked first time. I hasten to add that I had already been using the DLL and the associated CuteEdit scripts folder on my previous attempts; so I dont know why it worked this time around but happy to say it is.  :)
     
    So thank you very much for this.
View as RSS news feed in XML
Powered by ASP.Net
Copyright 2003 - 2017 CuteSoft Components Inc.. All rights reserved.