Support forums
in

CommunityServer 2007 - Inject Script Error

Last post 07-31-2007, 8:26 PM by Adam. 1 replies.
Sort Posts: Previous Next
  •  05-13-2007, 6:09 AM 29601

    CommunityServer 2007 - Inject Script Error

    Ok -
     
    I edited the communityserver.config file and added the follow lines
    <editors>
          <editor name="Plain Text" type="CommunityServer.Controls.DefaultTextEditor, CommunityServer.Controls" />
          <editor name="Standard" type="Telligent.CuteEditorWraper.CE, Telligent.CuteEditorWraper" default="true">
            <editorOption name="AutoConfigure" value="Full_noform" />
            <editorOption name="AllowPasteHtml" value="true" />
            <editorOption name="BreakElement" value="div" />
            <editorOption name="AutoConfigure" value="Full_noform" />
            <editorOption name="DisableItemList" value="Save,CssStyle" />
            <editorOption name="EnableStripScriptTags" value="false" />
     
    and under
     
     <editor name="Enhanced" type="Telligent.CuteEditorWraper.CE, Telligent.CuteEditorWraper">
            <editorOption name="AutoConfigure" value="Full_noform" />
            <editorOption name="AllowPasteHtml" value="true" />
            <editorOption name="BreakElement" value="div" />
            <editorOption name="AutoConfigure" value="Full_noform" />
            <editorOption name="DisableItemList" value="Save,CssStyle" />
            <editorOption name="EnableStripScriptTags" value="false" />
     
    And still receive the <!-- Inject Script Filtered -->  error message.
     
    Is there another item we are missing?
     
    Thanks!
  •  07-31-2007, 8:26 PM 32065 in reply to 29601

    Re: CommunityServer 2007 - Inject Script Error

View as RSS news feed in XML
Powered by Community Server (Commercial Edition), by Telligent Systems