IE9 and Operator Error

  •  06-19-2012, 9:21 AM

    IE9 and Operator Error

    Hi Community and Support, I purchased a 10 domain Small Business Licence around June 2010, I am only using two domains as of yet, these two were deployed towards the end of 2010, for some time now we have been aware of an issue with IE9 and the operator client giving an error message if IE9 was installed on an operator machine, we have got around this so far by not upgrading to IE9, however the operator team is about to expand and the company that I work with wishes to knock this error and issue on the head.
     
    I have searched the forum and found similar issues re IE9, the general advice given is to upgrade to the latest version, is this still the recommended solution? If so could you point me to the required update files please?
     
    For information purposes I have checked and the dll seems to be version 5.1 if that is of any use...
     
    regards,
    John C.
View Complete Thread
Powered by Community Server (Commercial Edition), by Telligent Systems