Live Support, Chat, Upload Control and Rich Text Editor
Welcome to Support forums Sign in | Join | Help |Client Center
in Search

cuteeditor V. 6.4 failure during insert LINK,swf using in Iframe load.ashx - no access

Last post 05-13-2009, 5:17 AM by Kenneth. 4 replies.
Sort Posts: Previous Next
  •  05-12-2009, 3:13 AM 52063

    cuteeditor V. 6.4 failure during insert LINK,swf using in Iframe load.ashx - no access

    Hallo Adam,
     
    here we use the cuteditor  in a Iframe. without using IFrame  there is no problem
     
    CHANGE  :
    12.5.09 15:31 Note: The error is not resolved. Until cutesoft has corrected the error, we no longer work with an IFRAME.
     
    you can not reproduce the issue on our website now - 15:31  time

    this side is a part  of www.fashion123.de or www.fashon4web.de

     
    when the visitors try fill the form and try to create or insert a LINK, swf orf Windows Media than the script is corrupt
    The site  "hang". Creating hyperlink is impossible
     
    message:    load.ashx  no access
     
    please try and and see the follow picture . What can we do to fix this ?
     
    same as :
     
     
     
     
    best regard
     
    Andreas Müller
     
     
     
     
  •  05-12-2009, 6:44 AM 52066 in reply to 52063

    Re: cuteeditor V. 6.4 failure during insert LINK,swf using in Iframe load.ashx - no access

    ...
  •  05-12-2009, 1:21 PM 52079 in reply to 52063

    Re: cuteeditor V. 6.4 failure during insert LINK,swf using in Iframe load.ashx - no access

    mueller@fashion123.de:
    Hallo Adam,
     
    here we use the cuteditor  in a Iframe. without using IFrame  there is no problem
     
    CHANGE  :
    12.5.09 15:31 Note: The error is not resolved. Until cutesoft has corrected the error, we no longer work with an IFRAME.
     
    you can not reproduce the issue on our website now - 15:31  time

    this side is a part  of www.fashion123.de or www.fashon4web.de

     
    when the visitors try fill the form and try to create or insert a LINK, swf orf Windows Media than the script is corrupt
    The site  "hang". Creating hyperlink is impossible
     
    message:    load.ashx  no access
     
    please try and and see the follow picture . What can we do to fix this ?
     
    same as :
     
     
     
     
    best regard
     
    Andreas Müller
     
     
     
     
     
    Please check this example:
     
     
    Keep me posted

    asp.net Chat http://cutesoft.net/ASP.NET+Chat/default.aspx
    Web Messenger: http://cutesoft.net/Web-Messenger/default.aspx
    asp.net wysiwyg editor: http://cutesoft.net/ASP.NET+WYSIWYG+Editor/default.aspx
    asp wysiwyg html editor: http://cutesoft.net/ASP
    asp.net Image Gallery: http://cutesoft.net/ASP.NET+Image+Gallery/default.aspx
    Live Support: http://cutesoft.net/live-support/default.aspx

  •  05-13-2009, 1:57 AM 52104 in reply to 52063

    Re: cuteeditor V. 6.4 failure during insert LINK,swf using in Iframe load.ashx - no access

    Dear Adam
     
    i think 98 % of the general examples are working on your website.  You ´ve seen the failure message in our screenshot.
     
    and only you are able to find the failure or know it.
     
    Yor information to look a the CE  in IFrame  on your website helps not really
     
     
    However, it is striking that these errors also occur with other performance
    You go on a regular basis, however, such funds remain with the reference
    in general.
     
     
     
     
    Andreas
  •  05-13-2009, 5:17 AM 52109 in reply to 52104

    Re: cuteeditor V. 6.4 failure during insert LINK,swf using in Iframe load.ashx - no access

    Hi,
     
    Try this setting UseStandardDialog="true", like:
     
    <CE:Editor ID="htmlEditor" runat="server" UseStandardDialog="true">
     </CE:Editor>
     
    Regards,
     
    ken
View as RSS news feed in XML
Powered by ASP.Net
Copyright 2003 - 2017 CuteSoft Components Inc.. All rights reserved.