Live Support, Chat, Upload Control and Rich Text Editor
Welcome to Support forums Sign in | Join | Help |Client Center
in Search

Encoding Problem in CE 6.2 not fixed yet

Last post 01-12-2010, 2:12 AM by Kenneth. 5 replies.
Sort Posts: Previous Next
  •  10-17-2008, 10:32 AM 44961

    Encoding Problem in CE 6.2 not fixed yet

    Hallo,

    the encoding Problem with IE 6 / 7 isn't fixed (see http://cutesoft.net/forums/thread/43020.aspx)!

    When using CuteEditor 6.2 in a German web with requestEncoding="iso-8859-1" and responseEncoding="iso-8859-1" (in web.config), the CuteEditor always shows an error like  "An invalid character was found in text content" (in German: "Im Textinhalt wurde ein ungültiges Zeichen gefunden").

    The error appears each time the aspx page is refreshed.

    Please give me a solution for this problem!

    Best regards

    Martin

  •  10-24-2008, 9:06 AM 45080 in reply to 44961

    Re: Encoding Problem in CE 6.2 not fixed yet

     
  •  10-24-2008, 9:08 AM 45081 in reply to 45080

    Re: Encoding Problem in CE 6.2 not fixed yet

    Hi Martin,

    I set 
     <globalization requestEncoding="iso-8859-1" responseEncoding="iso-8859-1" /> in web.config, and changed my computer all language setting to Germany,I still can not reproduce this issue.
     
    Can you provide the steps how to reproduce this issue?
     
     
    Regards,
     
    Ken
  •  11-13-2008, 2:15 AM 45684 in reply to 45081

    Re: Encoding Problem in CE 6.2 not fixed yet

    Hi Ken,

    sorry for late reply. Did you test it using Internet Explorer 7 and CuteEditor 6.1 or 6.2 ?

    Regards Martin

  •  01-11-2010, 4:56 PM 58122 in reply to 44961

    Re: Encoding Problem in CE 6.2 not fixed yet

    Hi Martin and others,
    I face the same problem. Ideas and hints very much appreciated.
    Rgds
    Morten
  •  01-12-2010, 2:12 AM 58126 in reply to 58122

    Re: Encoding Problem in CE 6.2 not fixed yet

    Hi mmarquard,
     
    Please try put a web.config into CuteSoft_Client/ , with this content :
     
    1. <?xml version="1.0" encoding="utf-8" ?>  
    2. <configuration>  
    3.     <system.web>  
    4.         <globalization requestEncoding="utf-8" responseEncoding="utf-8" />  
    5.     </system.web>  
    6. </configuration>  

    Regards,
    Ken
View as RSS news feed in XML
Powered by ASP.Net
Copyright 2003 - 2017 CuteSoft Components Inc.. All rights reserved.