Search

You searched for the word(s):
< 1 second(s)
  • Framework 2 problem

    Hi, &nbsp; I have just tried a clean install of v6 to demo to a client, our test server runs framework 1 and the pages worked fine. &nbsp; When deploying to the remote server I discovered it was running framework 2 (Microsoft .NET Framework Version:2.0.50727.42; ASP.NET Version:2.0.50727.210).&nbsp; So I used the Framework two ...
    Posted to Cute Editor for .NET (Forum) by kev mc on May 8, 2007
  • Re: .NET Framework 1.* missing toolbar graphic

    Thanks. &nbsp; Sorry about that, I thought I'd cleared all the old config files
    Posted to Cute Editor for .NET (Forum) by kev mc on April 18, 2007
  • .NET Framework 1.* missing toolbar graphic

    Nice work on V6.0! &nbsp; Got a little bug to report. &nbsp; I am running version 6.0 Editor on .NET Framework 1 but I am having difficulties with the toolbars.&nbsp; Using the default configuration, the first button group works fine but the second and third groups have no mouse-over effects and the button images do not match the actions from ...
    Posted to Cute Editor for .NET (Forum) by kev mc on April 16, 2007
  • Dropdown menus in Firefox

    Is the issue with the dropdown Links &amp; Zoom menus not appearing in firefox likely to be resolved with V6.0? &nbsp; We are&nbsp;currently intergrating your WYSIWYG into a content management system so it is V. important that the Links dropdown works and can be populated in the Page_Load code.&nbsp;&nbsp; The Client is a Firefox user, but I ...
    Posted to Cute Editor for .NET (Forum) by kev mc on March 28, 2007
  • Re: Editor fails to initialise in Firefox

    Adam, &nbsp; I downloaded a new copy and overwrote the entire CuteSoft_Client folder, and the dlls &amp; licence file in the bin folder &nbsp; It&nbsp;almost works (www.bbh.co.nz/test.aspx is still active) - the control is now useable in Firefox, but the dropdowns are still not formatted, Links and Zoom Dropdowns are missing entirely but show ...
    Posted to Cute Editor for .NET (Forum) by kev mc on March 22, 2007
  • Re: Editor fails to initialise in Firefox

    The problem occurs when I try and access the page using Firefox Version: 1.5.0.10 &nbsp; I have put the simple configuration file up on the server: &nbsp; http://www.bbh.co.nz/test.aspx &nbsp; It exhibits the same problems using Firefox, but is fine with IE
    Posted to Cute Editor for .NET (Forum) by kev mc on March 20, 2007
  • Editor fails to initialise in Firefox

    I have an application which works fine on our testing server and accessed from within the office, however when posted to a production server and accessed via the internet the component fails to initialise in Firefox (works fine in IE), unfortunately our client has a preference for Firefox, and will be unlikely to buy an editor which makes him use ...
    Posted to Cute Editor for .NET (Forum) by kev mc on March 20, 2007
  • Re: RenderControl throws an error

    I'm still having problems with this - I also need to render the editor to an htmlwriter (for adding to an XML file to be displayed via XSLT) &nbsp;but when I do it does not seem to initialise properly - the javascript is incomplete, giving me a CuteEditorClientClass is undefined error in the page (in IE) &nbsp; In IE the editor appears but ...
    Posted to Cute Editor for .NET (Forum) by kev mc on October 30, 2006
Powered by Community Server (Commercial Edition), by Telligent Systems