Live Support, Chat, Upload Control and Rich Text Editor
Welcome to Support forums Sign in | Join | Help |Client Center

Search

You searched for the word(s):
Showing page 2 of 6 (58 total posts) < 1 second(s)
  • Re: Opera won't load editor

    Latest build and demo still doesn't work with Opera. Maybe it is because I have a Norwegian version of Opera?
    Posted to Cute Editor for .NET (Forum) by eldorsen on May 4, 2007
  • Re: date on dll file

    I use the editor on several different projects so I have to track what version is used on every project. CuteEditor 6 is starting to work very well. Thank you! :) Our Mac customers are much more satisfied than before!
    Posted to Cute Editor for .NET (Forum) by eldorsen on May 3, 2007
  • Re: Opera won't load editor

    I don't get an exception, but none of the buttons on the editor works
    Posted to Cute Editor for .NET (Forum) by eldorsen on May 3, 2007
  • Re: Opera won't load editor

    Nope
    Posted to Cute Editor for .NET (Forum) by eldorsen on May 3, 2007
  • Re: bug: border on tables

    I finally managed to reproduce the bug in a minimal example. The bug only occurs if I use a LinkButton to grab the content. Here is my ASP.NET code: &lt;asp:LinkButton ID=''Button1'' runat=''server'' OnClick=''Button1_Click'' Text=''LinkButton'' /&gt; &nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; &lt;asp:Literal ID=''Literal1'' ...
    Posted to Cute Editor for .NET (Forum) by eldorsen on May 3, 2007
  • date on dll file

    The build date on the webpage says 05-02-2007, but the build date on the dll file I download says 04-23-2007. Could you please update the date on the dll file on each build? If not it it hard to know what version I have.
    Posted to Cute Editor for .NET (Forum) by eldorsen on May 3, 2007
  • Opera won't load editor

    In the latest build (05-02-2007) Opera 9.2 and Opera 9.0 won't load the editor. I get the following exception: [FormatException: Invalid format.] &nbsp;&nbsp; System.Number.StringToNumber(String str, NumberStyles options, NumberBuffer&amp; number, NumberFormatInfo info, Boolean parseDecimal) +2753347 &nbsp;&nbsp; ...
    Posted to Cute Editor for .NET (Forum) by eldorsen on May 3, 2007
  • Re: bug: border on tables

    I've tried to redownload, and to clear the cache. It doesnt help. I still get tables borders when saving content in FIrefox. IE7 works fine. Another big problem is that Opera does'nt even load the editor. It only throws an ASP.NET exception: [FormatException: Inndatastrengen hadde ugyldig format.] &nbsp;&nbsp; ...
    Posted to Cute Editor for .NET (Forum) by eldorsen on April 27, 2007
  • Re: bug: border on tables

    I still have the same problem. When saving in html mode i get this code, which i correct: &lt;table border=''0'' cellpadding=''2'' cellspacing=''2'' width=''500''&gt; &lt;tbody&gt; &lt;tr&gt; &lt;td&gt;&amp;nbsp;&lt;/td&gt; &lt;td&gt;&amp;nbsp;&lt;/td&gt; &lt;/tr&gt; &lt;/tbody&gt; &lt;/table&gt; When saving in design mode i get ...
    Posted to Cute Editor for .NET (Forum) by eldorsen on April 26, 2007
  • Re: bug: border on tables

    Hmm I have the build from 23th April. Have you done changes without changing date?
    Posted to Cute Editor for .NET (Forum) by eldorsen on April 25, 2007
Powered by ASP.Net
Copyright 2003 - 2017 CuteSoft Components Inc.. All rights reserved.