Live Support, Chat, Upload Control and Rich Text Editor
Welcome to Support forums Sign in | Join | Help |Client Center
in Search

Unintended spaces in design mode

Last post 09-20-2016, 2:50 PM by phantom1998. 2 replies.
Sort Posts: Previous Next
  •  06-02-2016, 9:37 AM 83503

    Unintended spaces in design mode

    Hi,

     

    This is similar to the issue I posted earlier (http://cutesoft.net/forums/thread/83480.aspx) but slightly different so I'll post the example here.  Seems that html code with <br> is getting changed into <br style="cursor:default"><span>&nbsp;</span>.  What this is doing is adding a space character in front of all the content.  I tried to delete the space in design view but it will just come back after I switch between design and code view.  These spaces are only in design view but doesn't show up in code view or preview.

     

    Here's an example, also tried on your demo and it is happening:

     

    Paste this html into the code view

    <strong>Heading1<br />
    </strong>Nil<br />
    <br />
    <strong>Heading2&nbsp;<br />
    <em>Canada</em><br />
    </strong>

    When you view in design, everything below Heading1 has an extra space in the beginning:

    Heading1

     Nil

     

     Heading2

     Canada

     

    I tried this on Chrome, Safari and IE and this is happening on all the browsers.  Can you please disable this feature please?

     

    Thanks

     

  •  06-06-2016, 12:42 PM 83523 in reply to 83503

    Re: Unintended spaces in design mode

    Hi,

     

    I can reproduce this issue too, I have reported it to the development team, once we fix this I will keep you posted.

     

    regards,

     

    Ken 

  •  09-20-2016, 2:50 PM 84760 in reply to 83523

    Re: Unintended spaces in design mode

    This is still an issue, thanks.
View as RSS news feed in XML
Powered by ASP.Net
Copyright 2003 - 2017 CuteSoft Components Inc.. All rights reserved.