Support forums
in

Path issues

Last post 05-21-2014, 9:32 AM by Kenneth. 2 replies.
Sort Posts: Previous Next
  •  05-21-2014, 7:47 AM 80308

    Path issues

    I'm currently having an issue with image and document paths on the editor.

     

    Basically I have to put in ../../images for the image path, to get the folder up that i require.

    When i upload an image, it all uploads ok, but when i insert the file into the page it doesn't see it, if I remove the ../../ then it appears.

     

    Folder structure:

    website/cuteeditorfiles/etc... 

    website/editorpage.asp

    website/images/imagename.jpg

     

    Surely if it uploads ok it should be able to insert ok?

    If I remove the ../../ from the:

    editor.ImageGalleryPath = "../../images"

    to be

    editor.ImageGalleryPath = "images"

     

    Then it doesn't find the folder. But if i leave it as it is it doesn't place the image in the editor correctly, it needs to place it without the ../../

     

    Am i missing something here?

    Any idea whats wrong, pulling my hair out (and i haven't got much)? 

  •  05-21-2014, 8:56 AM 80309 in reply to 80308

    Re: Path issues

    All sorted.

     

    ../../images makes the editor go into relative path mode

    /images was what I needed for things to work correctly: http://www.yourdomain.com/images

     

    Hope this helps someone else with the same issue. 

  •  05-21-2014, 9:32 AM 80310 in reply to 80308

    Re: Path issues

    Hi,

     

    Please try editor.ImageGalleryPath = "/websitefoldername/images" 

     

    Regards,

     

    Ken 

View as RSS news feed in XML
Powered by Community Server (Commercial Edition), by Telligent Systems