Live Support, Chat, Upload Control and Rich Text Editor
Welcome to Support forums Sign in | Join | Help |Client Center
in Search

Font Bold is not working after hitting the carriage return

Last post 01-22-2013, 3:02 PM by Kenneth. 3 replies.
Sort Posts: Previous Next
  •  01-11-2013, 6:11 PM 76630

    Font Bold is not working after hitting the carriage return

    When I writing some text in the cute soft editor after selection of Bold from toolbar I am able to see the bold character in my editor when ever I entered or hit enter / carriage return I am able to see bold selection in the toolbar but in the editor normal text appeared.

     

    It should be bold character. Please help me to come out of this issue.

     

    Version I am using - 6.6 

  •  01-14-2013, 8:11 AM 76635 in reply to 76630

    Re: Font Bold is not working after hitting the carriage return

    Hi azharu,

     

    Do you mean the new line/paragraph has not apply the bold style? If yes, then this is by design, not a bug.

     

    If the first line bold style disappear too, please show me the full steps to reproduce this issue on demo http://cutesoft.net/example/general.aspx, so we can check it for you.

     

    Regards,

     

    Ken 

  •  01-14-2013, 1:33 PM 76641 in reply to 76630

    Re: Font Bold is not working after hitting the carriage return

    Hi,

     

    I can reproduce that issue in IE,

     

    We will fix it soon.

     

    Regards,
    Terry

     

  •  01-22-2013, 3:02 PM 76718 in reply to 76641

    Re: Font Bold is not working after hitting the carriage return

    Hi,

     

    We have fixed this issue, please download the latest build and try again.

     

    Latest build download url:  http://cutesoft.net/downloads/folders/21904/download.aspx

     

    Regards,

     

    Ken 

View as RSS news feed in XML
Powered by ASP.Net
Copyright 2003 - 2017 CuteSoft Components Inc.. All rights reserved.