Live Support, Chat, Upload Control and Rich Text Editor
Welcome to Support forums Sign in | Join | Help |Client Center
in Search

Editor does not allow for •, automatically modifies my HTML code.. can this be disabled?

Last post 09-06-2010, 9:32 AM by Eric. 6 replies.
Sort Posts: Previous Next
  •  06-23-2010, 11:24 AM 61966

    Editor does not allow for •, automatically modifies my HTML code.. can this be disabled?

    Editor does not allow for •, automatically modifies my HTML code.. can this be disabled?
     
    When  •  (•) is used, it is converted to a •, which does not appear properly in all browsers, so I need the HTML code to be •, but when I switch from HTML view to Preview, the editor changes my HTML • to a •. Can I stop the editor from automatically adjusting my HTML code when I click from HTML to Preview?
    Filed under:
  •  06-23-2010, 11:37 AM 61969 in reply to 61966

    Re: Editor does not allow for •, automatically modifies my HTML code.. can this be disabled?

    Please try the following code,
    <%    
       Dim editor
       Set editor = New CuteEditor
       editor.ID = "Editor1"    
       editor.UseSimpleAmpersand=true
       If request.QueryString("postback") <> "true" then
        editor.Draw()
       else
        editor.SaveFile("document.html")
        editor.Draw()
       End if             
       ' Request.Form(ID) access from other page
      %>
     
    Regards,
     
    Eric
  •  08-11-2010, 12:17 PM 63335 in reply to 61969

    Re: Editor does not allow for &bull;, automatically modifies my HTML code.. can this be disabled?

    I have tried this UseSimpleAmpersand=true but it is not working. The editor still converts it into bullet. Any thoughts?
     
    Thanks
     
    TJ
  •  08-11-2010, 4:34 PM 63341 in reply to 63335

    Re: Editor does not allow for &bull;, automatically modifies my HTML code.. can this be disabled?

    Which version of Cute Editor are you using?
     
    Can you try the following example?
     
     
    The HTML entities will be kept safe.

    asp.net Chat http://cutesoft.net/ASP.NET+Chat/default.aspx
    Web Messenger: http://cutesoft.net/Web-Messenger/default.aspx
    asp.net wysiwyg editor: http://cutesoft.net/ASP.NET+WYSIWYG+Editor/default.aspx
    asp wysiwyg html editor: http://cutesoft.net/ASP
    asp.net Image Gallery: http://cutesoft.net/ASP.NET+Image+Gallery/default.aspx
    Live Support: http://cutesoft.net/live-support/default.aspx

  •  08-13-2010, 10:17 AM 63380 in reply to 63341

    Re: Editor does not allow for &bull;, automatically modifies my HTML code.. can this be disabled?

    The example is working fine. But mine is not working. The version is 6.0
     
    Thank you,
    TJ
  •  09-04-2010, 3:53 PM 63841 in reply to 63380

    Re: Editor does not allow for &bull;, automatically modifies my HTML code.. can this be disabled?

    Waiting to find out on this.. how do I know what version I am using? I see your demo works great, but mine does not. It looks like I have 6.0 as well from what I can tell. Is this feature not supported in 6.0?
  •  09-06-2010, 9:32 AM 63852 in reply to 63841

    Re: Editor does not allow for &bull;, automatically modifies my HTML code.. can this be disabled?

    Dear nismor240sx,
     
    The latest version is V6.6. The latest version download: http://cutesoft.net/downloads/folders/asp-editor/entry57121.aspx
     
    Thanks for asking
View as RSS news feed in XML
Powered by ASP.Net
Copyright 2003 - 2017 CuteSoft Components Inc.. All rights reserved.