Live Support, Chat, Upload Control and Rich Text Editor
Welcome to Support forums Sign in | Join | Help |Client Center

Re: Failed to load resource: the server responded with a status of 500(Internal Server error)

  •  07-26-2012, 9:09 AM

    Re: Failed to load resource: the server responded with a status of 500(Internal Server error)

    Hi kenneth., yes my site in in online...
     
       The license problem is solved and  the delay problem solved, but i tested the my application in various scenario, that time i was met that same error again. 
    Failed to load resource: the server responded with a status of 500(Internal Server error) .
    Is there any code to flush or clear the ajax uploder after uploading a file?
     
    because i am getting this error when i trying to upload a file at 2nd time.
    For example,
     
    I have uploading some files for a article 1st time, it uploading successfully....
    again i am trying to upload another file for the same article without go back or refresh the page ... at this time it gives me that error.
     
    Why?
     
     
    I give u access details.
     
    Username: ganesh
    password:  gans
     
    goto this url
     
     
    after login u just paste this url.
     
     
    and then try to upload some files. 
     
    1.First upload a file and then type something in the ckEditor and click SaveArticle button and then again upload a file u will get that error. 
     
    2.Hover on Welcome menu at the top, click EditNews and edit any article, click SaveArticle button it redirect to upload page,
       then try to upload a file, u wil get error. 
     
     
View Complete Thread
Powered by ASP.Net
Copyright 2003 - 2017 CuteSoft Components Inc.. All rights reserved.