In CuteEditor 6.3 version --AllowEditServerSideCode = "true" not working properly for me.Please help me out..Urgent

  •  04-24-2009, 12:15 AM

    In CuteEditor 6.3 version --AllowEditServerSideCode = "true" not working properly for me.Please help me out..Urgent

    Hi all,

    I'm new to Cute Editor.Using it in .net2.0
    I'm setting
    AllowEditServerSideCode = "true" but it  doestn't work for me.
     EnableStripScriptTags="false"
     
     
    Please help me ..Its urgent
    My aspx code is as follows
     
    <%@ Page Language="VB" CodeFile="MyPage.aspx.vb" Inherits="MyPage" %>


    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">




    <html xmlns="http://www.w3.org/1999/xhtml" >
    <head id="Head1" runat="server">
    <title></title>

    </head>
    <body>
    <form id="form2" runat="server">
        &nbsp;<table>
            <tr>
                <td style="width: 100px">
                    <asp:Label ID="Label1" runat="server" Text="Label"></asp:Label></td>
                <td style="width: 100px">
                    <asp:TextBox ID="TextBox1" runat="server"></asp:TextBox></td>
                <td style="width: 100px">
                </td>
            </tr>
            <tr>
                <td style="width: 100px">
                    <asp:Label ID="Label2" runat="server" Text="Label"></asp:Label></td>
                <td style="width: 100px">
                    <asp:TextBox ID="TextBox2" runat="server"></asp:TextBox></td>
                <td style="width: 100px">
                </td>
            </tr>
            <tr>
                <td style="width: 100px">
                    <asp:Label ID="Label3" runat="server" Text="Label"></asp:Label></td>
                <td style="width: 100px">
                    <asp:TextBox ID="TextBox3" runat="server"></asp:TextBox></td>
                <td style="width: 100px">
                </td>
            </tr>
        </table>

    </form>
    </body>
    </html>
     
     
     

     
     HTML view is as follows
     
     
     Preview
     
     I'm not getting where I did wrong
View Complete Thread
Powered by Community Server (Commercial Edition), by Telligent Systems