Live Support, Chat, Upload Control and Rich Text Editor
Welcome to Support forums Sign in | Join | Help |Client Center
in Search

1 second remaining

Last post 06-08-2016, 1:12 PM by Kenneth. 4 replies.
Sort Posts: Previous Next
  •  06-04-2016, 9:03 AM 83513

    1 second remaining

    Hello - having an issue with drag-n-drop where sporadically a file being uploaded will hang at 1 second remaining... right before the file is, I assume, sent to the server.  I can set the upload page to a non-existent location and it still occurs, so the issue lies somewhere prior to the file being processed by the server.

    The file and file type doesn't seem to matter, I've tried a variety.  In one attempt the PDF file will upload fine, then a subsequent upload it will hang and never send, rocketing the IE browser CPU utilization to 55%+.  And once it "hangs" on one request, hitting the Cancel button and attempting another is a guaranteed hang.

    Multiple browsers have been tried, same issue.

    All of my tests have been with small files, less than 50 KBs. 

    Any ideas, suggestions? I'm just not sure where the issue could lie... maybe a server configuration issue causing a loop in the code?  We're using IIS 7 and ASP.NET 4 (webforms).

    Thanks for any help you can provide!
  •  06-06-2016, 12:21 PM 83519 in reply to 83513

    Re: 1 second remaining

    Hi,

     

    can you reproduce this issue on demo http://www.ajaxuploader.com/demo/Drag-drop-file.aspx  too?

     

    Regards,

     

    Ken 

  •  06-07-2016, 10:13 AM 83525 in reply to 83519

    Re: 1 second remaining

    Hi Ken,

     

    No, using the same IE browser the demo site works fine.  The page I'm using is pretty basic, but it does have a few things loaded for Bootstrap.  I'll try loading the sample on our server and seeing how it goes.

     

    Thanks for the reply - I'm eager to get this working!

     

    -- Jason 

  •  06-08-2016, 11:07 AM 83527 in reply to 83525

    Re: 1 second remaining

    OK - loaded the sample on our server.  The files queue OK, but then when hitting submit is when the issue occurs (see screenshot attached). It doesn't matter if we do it via drag-drop or browse.  On my local machine I successfully get the postback message and see the ListBox updated.

     

    We're using IIS 7 in Classic mode. Although I've created a new site (tried .NET 2 versus 4, Classic vs Integrated) just for the samples and still get the error.  It's so strange because it doesn't happen every time, I can drag 10 files, all at once or individually, and click Submit and it works fine.  Then I'll drag another file and it hangs after the submit button click.

     

    Our browser is IE v11.0.9600.18282.  I should mention we're running the browser in a Ctrix environment, but I'm not sure why that would have any effect.

     

    I welcome any suggestions!  Thank you.

     

     

  •  06-08-2016, 1:12 PM 83528 in reply to 83527

    Re: 1 second remaining

    hi,

     

    does your site under load balnacing/web farm environment? does it only happends with IE11?

     

    Regards,

     

    Ken 

View as RSS news feed in XML
Powered by ASP.Net
Copyright 2003 - 2017 CuteSoft Components Inc.. All rights reserved.