Live Support, Chat, Upload Control and Rich Text Editor
Welcome to Support forums Sign in | Join | Help |Client Center
in Search

Problem with cache

Last post 02-13-2007, 10:26 AM by gwladysb. 2 replies.
Sort Posts: Previous Next
  •  02-13-2007, 4:06 AM 26658

    Problem with cache

    Hello,

    I hope  someone answer me.
    My problem is when i change the status( admin, lobbydmin) of a user the change is not available on the cutechat window.
    In the admin all is OK.
    And it works just if i change the global.asax in adding a soace on the page.
    Problem with Cache.

    It's really boring to buy a product and nobody answer .
    This fonctionnality is really important for us, and i don't know how to correct it.

    tks

  •  02-13-2007, 10:06 AM 26668 in reply to 26658

    Re: Problem with cache

    >>My problem is when i change the status( admin, lobbydmin) of a user the change is not available on the cutechat window.
     
    How did you change the status of the user?
     

    asp.net Chat http://cutesoft.net/ASP.NET+Chat/default.aspx
    Web Messenger: http://cutesoft.net/Web-Messenger/default.aspx
    asp.net wysiwyg editor: http://cutesoft.net/ASP.NET+WYSIWYG+Editor/default.aspx
    asp wysiwyg html editor: http://cutesoft.net/ASP
    asp.net Image Gallery: http://cutesoft.net/ASP.NET+Image+Gallery/default.aspx
    Live Support: http://cutesoft.net/live-support/default.aspx

  •  02-13-2007, 10:26 AM 26671 in reply to 26668

    Re: Problem with cache

    We've created a form to manage user rights using a custom table. Then we change the provided IsAdministrator function from global.asax to return state true or false.

    The status is not reloaded by the Chat 'til all users have left the chat or global.asax is modified (simply put a space on it...)
    Even if the user were not only at this time.

    Other problem is, if we restart the application (IIS service) all lobby admin name are lost. For instance:

    - you add some users as lobby admin:
    - do a search, you'll find every user with the corret username displayed
    - you can add them properly
    - now restart the service
    - do a search, all names are lost and you have the same username for every user you'll find
    - displayed registered users are wrong (or lost, can't remember)

    You'll find correct users BUT the name is wrong, and so it is very difficult to know who is lobby admin if you want to remove some users from the list

    Hope this help
    Thanks



View as RSS news feed in XML
Powered by ASP.Net
Copyright 2003 - 2017 CuteSoft Components Inc.. All rights reserved.