Live Support, Chat, Upload Control and Rich Text Editor
Welcome to Support forums Sign in | Join | Help |Client Center
in Search

Server side exception, failed to upload, System.Exception: No Request Files! Content-Length:0\x0D\x0A

Last post 08-31-2018, 2:24 AM by wetmaster. 2 replies.
Sort Posts: Previous Next
  •  10-17-2017, 10:19 AM 85414

    Server side exception, failed to upload, System.Exception: No Request Files! Content-Length:0\x0D\x0A

    Hi,

     

    Since the moment I copied my web files to a new webserver, each time I upload an image, I see this error message:

     

    Server side exception, failed to upload Example.jpg

    Debug information:
    System.Exception: No Request Files! Content-Length:0\x0D\x0A  at

    CuteEditor.UploadModule.a(HttpContext, A_0, Guid A_1)

     

    What can I do to fix this? Does it have to do with file permissions? And for what Windows User/Group do I need to set these permissions to?

    Do I have to use a real path or can I use a Virtual Directory configured in IIS?

     

    CuteEditor for ASP.net on IIS8 Windows Server 2012 R2 with an IP-license worked fine for years and uploading images worked like a charm, but since the moment I copied all files to a Windows Server 2016 with IIS10 uploading doesn't work anymore.

    The WYSIWYG-editor seems to work fine and I can create, rename and delete Folders. Uploading is the problem...

     

    Thanks for your help!

     

    Tune

    Filed under:
  •  12-08-2017, 6:58 AM 85450 in reply to 85414

    Re: Server side exception, failed to upload, System.Exception: No Request Files! Content-Length:0\x0D\x0A

    Hi,

     

    Can you send your editor page url to kenneth@cutesoft.net and provide the full steps to reproduce this issue? So we can check it for you directly.

     

    regards,

     

    Ken 

  •  08-31-2018, 2:24 AM 86088 in reply to 85450

    Re: Server side exception, failed to upload, System.Exception: No Request Files! Content-Length:0\x0D\x0A

    Hi Ken,

     

    I still have no solution for this issue when trying to upload an image with CuteEditor...

     

    You can try it at this test page:

    https://www.nloug.nl/test/

     

     The problem occurs since I migrated the website to a new Windows Server 2016

     

    Could it have to do with File Access rights (write access) ?

     

    Thanks for responding!

     

    Tune 

View as RSS news feed in XML
Powered by ASP.Net
Copyright 2003 - 2017 CuteSoft Components Inc.. All rights reserved.