Support forums
in

Failed to load resource: the server responded with a status of 500(Internal Server error)

Last post 08-07-2012, 8:21 AM by Kenneth. 25 replies.
Page 2 of 2 (26 items)   < Previous 1 2
Sort Posts: Previous Next
  •  07-26-2012, 3:21 PM 74280 in reply to 74279

    Re: Failed to load resource: the server responded with a status of 500(Internal Server error)

    Hi Kenn...
     
       I used the Ajaxuploader  with separate  page without ckeditor, its woking pretty good.
    I tested that in all scenario it working good. And then i used the ckeditor on that page and checked as expected it does not work,
    the same error coming.
     
    So the problem is ckeditor. but i need to use the ckeditor and Ajazuploder on the same page.
    How can i manage this?
     
     
      
     
           
  •  07-27-2012, 7:48 AM 74288 in reply to 74280

    Re: Failed to load resource: the server responded with a status of 500(Internal Server error)

    Hi ssjganesh,
     
    I just tested the uploader with ckeditro latest version. It works fine for me. Please try the example page below, does it get the same problem on your end?
     
    1. <%@ Page Language="C#" AutoEventWireup="true" %>  
    2.   
    3. <%@ Register Namespace="CuteWebUI" TagPrefix="CuteWebUI" Assembly="CuteWebUI.AjaxUploader" %>  
    4. <%@ Register Assembly="CKEditor.NET" Namespace="CKEditor.NET" TagPrefix="CKEditor" %>  
    5. <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">  
    6. <html xmlns="http://www.w3.org/1999/xhtml">  
    7. <head runat="server">  
    8.     <title>Sample</title>  
    9. </head>  
    10. <body>  
    11.     <form id="form1" runat="server">  
    12.         <div>  
    13.             <CuteWebUI:UploadAttachments ID="uploader1" runat="server">  
    14.             </CuteWebUI:UploadAttachments>  
    15.             <CKEditor:CKEditorControl ID="CKEditor1" runat="server" Height="200">  
    16.             </CKEditor:CKEditorControl>  
    17.         </div>  
    18.     </form>  
    19. </body>  
    20. </html>  
    Regards,
     
    Ken 
     
     
  •  07-27-2012, 10:21 AM 74290 in reply to 74288

    Re: Failed to load resource: the server responded with a status of 500(Internal Server error)

    Yes kenneth i met the same error.
     
     
    visit the url, u can directly access the url.
     
    try to upload a file and the typr something in the editor aand then make postback by pressing the save button.
    and then again upload a file u will get that error. 
  •  07-27-2012, 11:07 AM 74292 in reply to 74290

    Re: Failed to load resource: the server responded with a status of 500(Internal Server error)

    Hi ssiganesh,
     
    Please try the setting below in your web.config
     
    <httpRuntime requestValidationMode=″2.0″ />
     
    Regards,
     
    Ken 
  •  08-07-2012, 6:00 AM 74353 in reply to 74292

    Re: Failed to load resource: the server responded with a status of 500(Internal Server error)

    If we add this <httpRuntime requestValidationMode=″2.0″ /> its working.
    thanks man., but is there any other problem will may occur in future for this validationmode?
  •  08-07-2012, 8:21 AM 74357 in reply to 74353

    Re: Failed to load resource: the server responded with a status of 500(Internal Server error)

    Will not occurs other problems with this setting.
     
    Regards,
     
    Ken 
Page 2 of 2 (26 items)   < Previous 1 2
View as RSS news feed in XML
Powered by Community Server (Commercial Edition), by Telligent Systems