Live Support, Chat, Upload Control and Rich Text Editor
Welcome to Support forums Sign in | Join | Help |Client Center
in Search

Image editor not showing images

Last post 07-16-2007, 2:27 PM by Adam. 32 replies.
Page 2 of 2 (33 items)   < Previous 1 2
Sort Posts: Previous Next
  •  06-21-2007, 10:08 PM 30989 in reply to 30988

    Re: Image editor not showing images

    Hi Mr Adam,
     
        Ok. The latest build has been uploaded to the server.
     
        Await your good news soon. Thanks.
     
    regards,
    Bill Tang
  •  06-24-2007, 8:35 PM 31032 in reply to 30989

    Re: Image editor not showing images

    Hi Mr Adam,
     
       Any finding from the Image Editor developer in-charge?
     
    regards,
    Bill Tang
  •  06-27-2007, 1:24 AM 31118 in reply to 31032

    Re: Image editor not showing images

    Mr Adam,
     
       Any finding? Please response.
     
       Thanks.
     
    regards,
    Bill Tang
  •  06-27-2007, 9:58 AM 31129 in reply to 31118

    Re: Image editor not showing images

    Bill,
     
    The developer who is not responsible for this part is not able to figure out the problem.
     
    Is that possible for you to test it on another server?
     
    For some reasons, the temp files (*.tmp) under CuteSoft_Client\CuteEditor\ImageEditor\TempFiles are not supported in your web server. We can't figure it out. Maybe your host disables it by default.
     
    It's all the information I've got.
     
     
     
     

    asp.net Chat http://cutesoft.net/ASP.NET+Chat/default.aspx
    Web Messenger: http://cutesoft.net/Web-Messenger/default.aspx
    asp.net wysiwyg editor: http://cutesoft.net/ASP.NET+WYSIWYG+Editor/default.aspx
    asp wysiwyg html editor: http://cutesoft.net/ASP
    asp.net Image Gallery: http://cutesoft.net/ASP.NET+Image+Gallery/default.aspx
    Live Support: http://cutesoft.net/live-support/default.aspx

  •  06-29-2007, 5:07 AM 31176 in reply to 31129

    Re: Image editor not showing images

    Mr Adam,
     
       I have contacted my hosting service on this matter, and they have proved to me that the server allows ".tmp" file creation.
     

       Here's the simple aspx script written by my hosting service,
     
     
     
       This is really driving me crazy. Please resolve this ASAP, as I need this to answer to my clients.
     
       Please understand the problem clearly, before coming back to me with a answer which does not benefit me at all.
     
       Thanks.
     
     
    regards,
    Bill Tang
  •  06-29-2007, 9:57 AM 31182 in reply to 31176

    Re: Image editor not showing images

  •  06-30-2007, 12:48 AM 31189 in reply to 31182

    Re: Image editor not showing images

    Mr Adam,

       I have emailed you the file, as per requested.
     
       Please resolve it ASAP.
     
    regards,
    Bill Tang
  •  07-09-2007, 4:44 AM 31396 in reply to 31189

    Re: Image editor not showing images

    Hi Mr Adam,
     
       What's the status? Please do not ignore my issues.
     
       Thanks.
     
    regards,
    Bill Tang
  •  07-10-2007, 1:00 AM 31429 in reply to 31396

    Re: Image editor not showing images

    Status please ???
     
     
  •  07-10-2007, 8:38 PM 31449 in reply to 31429

    Re: Image editor not showing images

    Hi Adam,
     
     
       Is this how you treat your paid customer?
     
       I am spending my precious time to post & post my issues, and you are not responding at all !!! 
     
       Hey my friend, I hope you feel the urgency over at my end and resolve the issue ASAP.
     
       Dun becos the Image Editor works in your server, and you are pushing all the problems to the customer side.
     
       I believe there's some reasons causing it maulfunction in my shared-hosting server. And I believe your developer (a tech guy) should know what's going on. My shared-hosting company has already proved to me and written a aspx script to write a ".tmp" file in the "TempFiles" directory. So, how do you explain this? Are you telling me that your Cute Editor application is special.
     
     
       Please do not let your customer feel disappointed in your product, becos of this issue.
     
     
       Thanks.
     
     
    regards,
    Bill Tang
  •  07-11-2007, 6:27 PM 31487 in reply to 31449

    Re: Image editor not showing images

    Hello my friend!, PLEASE RESPOND!
     
       
  •  07-12-2007, 8:54 PM 31516 in reply to 31487

    Re: Image editor not showing images

    Hey Mr Adam,
     
       What are you hinting?
     
       You have asked from me the web.config file, and I have already emailed to you. The FTP credentials have also been provided to you.
     
       Then after, you kept silent for a long while. I saw your response to other posting. But, not to my posting at all.
     
       Am I creating a fuss to you or what? Am my fustration showing a nuisance to you or what?
     
     
       My friend, please understand my situation and advise something. Instead of keeping mum, and ignore the problem totally.
     
       Am I asking too much? I have paid for the product, and it's partially not working. The problem is, I dun know what's the hell is causing the problem. I am like the middle person between my shared-hosting company and Cute Editor, where either parties is saying their side is ok. At the end, it still does not solve my problem.
     
       I hope you understand my fustration as a paid-customer, and assist in solving my problem in the Image Editor ASAP.
     
       I sincerely pay good compliments to your Cute Editor .Net, which my customers really enjoys using it with no major problem. Now, it's only the Image Editor which is lacking now, to make it a Perfect RichText Editor for my customers.
     
       Please advise something.
     
       Thanks.
     
     
    regards,
    Bill Tang
  •  07-16-2007, 2:27 PM 31581 in reply to 31516

    Re: Image editor not showing images

    billtang:
    Hey Mr Adam,
     
       What are you hinting?
     
       You have asked from me the web.config file, and I have already emailed to you. The FTP credentials have also been provided to you.
     
       Then after, you kept silent for a long while. I saw your response to other posting. But, not to my posting at all.
     
       Am I creating a fuss to you or what? Am my fustration showing a nuisance to you or what?
     
     
       My friend, please understand my situation and advise something. Instead of keeping mum, and ignore the problem totally.
     
       Am I asking too much? I have paid for the product, and it's partially not working. The problem is, I dun know what's the hell is causing the problem. I am like the middle person between my shared-hosting company and Cute Editor, where either parties is saying their side is ok. At the end, it still does not solve my problem.
     
       I hope you understand my fustration as a paid-customer, and assist in solving my problem in the Image Editor ASAP.
     
       I sincerely pay good compliments to your Cute Editor .Net, which my customers really enjoys using it with no major problem. Now, it's only the Image Editor which is lacking now, to make it a Perfect RichText Editor for my customers.
     
       Please advise something.
     
       Thanks.
     
     
    regards,
    Bill Tang
     
    Bill,
     
    Your site FTP access doesn't work for us.
     
    We've tried many times.
     
     

    asp.net Chat http://cutesoft.net/ASP.NET+Chat/default.aspx
    Web Messenger: http://cutesoft.net/Web-Messenger/default.aspx
    asp.net wysiwyg editor: http://cutesoft.net/ASP.NET+WYSIWYG+Editor/default.aspx
    asp wysiwyg html editor: http://cutesoft.net/ASP
    asp.net Image Gallery: http://cutesoft.net/ASP.NET+Image+Gallery/default.aspx
    Live Support: http://cutesoft.net/live-support/default.aspx

Page 2 of 2 (33 items)   < Previous 1 2
View as RSS news feed in XML
Powered by ASP.Net
Copyright 2003 - 2017 CuteSoft Components Inc.. All rights reserved.